Announcement

Collapse
No announcement yet.

Group condition- Easytrigger: The Time is...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Group condition- Easytrigger: The Time is...

    I can select "Easytrigger: The time is" as a group condition, but then I get no options to select schedule. Normal HS "the Time is" works ok.

    Can Easytrigger conditions be used as group conditions?

    #2
    Ok, gave up on group conditions, few posts indicating long term bugs with them.

    Think I’ve hit another bug when I Rebuilt all my events to use individual conditions and Easytrigger schedules.

    Easytrigger is not the first condition in any of the events, so I don’t think the condition should read “The time enters Night time range” (should be “is in the time range”.
    It”s probably easier to see on the two screenshots below. The first screenshot is after I removed the Easytrigger schedule condition and re-added.
    The second is before I rebuilt and has the “time enters” condition.

    I get another funny when deleting as well- not only the Easytrigger condition is removed- the whole “or if” section of event is removed.

    II suspect this is causing my events to fail- need to get time to go through them all my events. and debug.


    Any clues why this is happening? Bug, corruption or something went amiss in HS4 upgrade maybe?

    Click image for larger version

Name:	37136C20-62DB-4ED5-83E9-D0962AEDBD8F.png
Views:	138
Size:	119.8 KB
ID:	1436012Click image for larger version

Name:	2AA35A1B-76C0-4C82-AA7E-D9C1EA36213D.png
Views:	119
Size:	114.2 KB
ID:	1436013

    Comment


      #3
      I reported this here : https://forums.homeseer.com/forum/ul...ure-for-groups

      the issue is present on all EasyTrigger conditions. The issue is only visual.




      spud

      Do you plan to rectify this? Or you plan to check this for an Hs4 version of the plugin?

      thanks

      Comment


        #4
        Originally posted by MattL0 View Post

        spud

        Do you plan to rectify this? Or you plan to check this for an Hs4 version of the plugin?

        thanks
        The problem is in HS4 not in the plugin, so we need to fix it there.

        Comment


          #5
          Ok, if it’s only visual, I need to look elsewhere to find why events aren’t triggering.

          I noticed some of my events had messages that condition wasn’t supported in HS4, between that and the reports that group conditions don’t work I was chasing tail a bit.

          Comment


            #6
            Originally posted by spud View Post

            The problem is in HS4 not in the plugin, so we need to fix it there.
            Ok didn’t know . Thank you.

            Comment


              #7
              The problem with conditions displayed like triggers has been fixed in HS 4.1.10.0

              Comment


                #8
                Thanks, need to get time to test...

                Comment

                Working...
                X