Announcement

Collapse
No announcement yet.

KMS crash after return from sleep in Win10

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • KMS crash after return from sleep in Win10

    On restoring the computer, it throws a couple of error messages, then it's gone (closed / crashed). I'm using a batch file to restart that kills whatever is still running; but it'd be great if it just lived through it.

  • #2
    please test version 3.0.0.5 available here, I have fixed a few things (plugin shouldn't crash anymore when disconnected) and added a few features.

    Comment


    • #3
      Will do. Thanks, Spud.

      Comment


      • #4
        No more crashes. Bravo!

        Introduces a new challenge, oddly... since I have a VPN from my office to my house, it thinks my PC is "in use" when I'm not home. LOL. I'll have to tinker with how I monitor that - looking for the presence of the device instead of just the KMS action.

        Thanks for the fix, spud.

        Comment


        • #5
          Originally posted by gregoryx View Post
          No more crashes. Bravo!

          Introduces a new challenge, oddly... since I have a VPN from my office to my house, it thinks my PC is "in use" when I'm not home. LOL. I'll have to tinker with how I monitor that - looking for the presence of the device instead of just the KMS action.

          Thanks for the fix, spud.
          not sure to understand your problem, but note that in version 3.0.0.5 I have also implemented a new feature that allows the local KMS instance running on your HS3 computer to monitor the state of the the remote KMS instances, so that if the local instance detects that a remote instance is down then it will automatically set the corresponding KMS device to Off.

          I have updated the User Guide

          Comment


          • #6
            Forgot to reply to this way back. FWIW, the issue is that I take my PC (and my kids take theirs) to another location (than home), then connect a VPN back to the house and the HSKMS shows my system as in use (of course) because it is... but not at the house. Easily solved: just move to a virtual device triggered by HSMKS combined with UltraMon3 or BLLAN or RCCNM or whatever. All good. Hope that makes sense.

            Thanks again for the plug-in. Works perfect. Sitting at the computer doesn't necessarily trigger the motion-sensor for the room; but typing or mousing does. Perfect.

            Comment

            Working...
            X