Announcement

Collapse
No announcement yet.

Setup- not creating device or places

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Setup- not creating device or places

    I have been having issues getting this plug in to work. Originally it setup and work properly though, for the last 4 months none of my device were updating. I deleted all devices and reinstalled the plug in but, still no luck. Any suggestions?

    #2
    In the plugin configuration is "plugin enabled"? There's a checkbox by debug logging. Also enable debug if not already and see if there's anything thrown there.

    Is this on Windows or Linux? What version of Mono if Linux?

    Comment


      #3
      Both the plug in and the setup in enabled. This is running on a windows PC. Attached it my setup

      Comment


        #4
        Normally I wouldn't recommend it... but hit the connect button again and see what you get in the logs. Question, are you using your email or phone number for the login?

        Comment


          #5
          I'm using my email. Below is the log after hitting the connect button.

          Comment


            #6
            Something... not sure what is preventing or rather stopping the plugin from updating.

            Try this....

            Stop the plugin
            Delete the devices
            Start the plugin
            Click the connect and wait for it to create the root devices. Then wait a minute for the polling interval and it should auto create the places. You do have places defined in Life360?

            Comment


              #7
              I do have Places defined in Life 360.

              I did what you instructed though, nothing happened, no devices or places were created. This is all that was in the log, this message would repeat every 5 min.

              Comment


                #8
                I need more info than tiny screenshots. PM the full logs if you want it to be private. What version of the Plugin are you running?

                Comment

                Working...
                X