No announcement yet.

New install errors connecting

  • Filter
  • Time
  • Show
Clear All
new posts

    New install errors connecting

    I installed the plugin on a HS4 system and it worked without issue. I then tried to download the beta but it failed (assumingely due to being on the trial license). When the beta install failed, the existing install was lost. I reinstalled it but it can no longer connect. I get these errors in the log:

    HomeSeer Error Posting back to plugin web page Life360Config: Error reading JObject from JsonReader. Path '', line 0, position 0.->

    Server stack trace:

    Exception rethrown at [0]:
    at System.Runtime.Remoting.Proxies.RealProxy.HandleReturnMessag e(IMessage reqMsg, IMessage retMsg)
    at System.Runtime.Remoting.Proxies.RealProxy.PrivateInvoke(Mess ageData& msgData, Int32 type)
    at HomeSeerAPI.IPlugInAPI.PostBackProc(String page, String data, String user, Int32 userRights)
    at Scheduler.proxyPage.postBackProc(StateObject& state, String Data)

    I uninstalled the plugin. Removed all 360 devices, removed the life360 folder, and reinstalled.
    Same result.

    Any suggestions?



    Never mind. I got it working again. Purchased license and upgraded to beta. Beta was failing due to issue with package (install.txt). Had to extract the images 1st.