Announcement

Collapse
No announcement yet.

Extraneous log messages

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Extraneous log messages

    Jeff - I have the debug level of the Misc plugin set to "Errors", yet when I use "Link Editor" I see these in my log
    <TABLE border=0 cellSpacing=2 cellPadding=0 width="100%"><TBODY><TR><TD class=LOGDateTime1 noWrap align=left>11/12/2012 5:52:37 PM </TD><TD class=LOGType1 colSpan=3 align=left>Misc Plug-In </TD><TD class=LOGEntry1 colSpan=8 align=left>bRestartHS = True</TD></TR><TR><TD class=LOGDateTime0 noWrap align=left>11/12/2012 5:52:34 PM </TD><TD class=LOGType0 colSpan=3 align=left>Misc Plug-In </TD><TD class=LOGEntry0 colSpan=8 align=left>Start Edit: -1</TD></TR><TR><TD class=LOGDateTime1 noWrap align=left>11/12/2012 5:51:06 PM </TD><TD class=LOGType1 colSpan=3 align=left>Misc Plug-In </TD><TD class=LOGEntry1 colSpan=8 align=left>Start Edit: -1</TD></TR><TR><TD class=LOGDateTime0 noWrap align=left>11/12/2012 5:51:05 PM </TD><TD class=LOGType0 colSpan=3 align=left>Misc Plug-In </TD><TD class=LOGEntry0 colSpan=8 align=left>Start Edit: -1</TD></TR><TR><TD class=LOGDateTime1 noWrap align=left>11/12/2012 5:51:04 PM </TD><TD class=LOGType1 colSpan=3 align=left>Misc Plug-In </TD><TD class=LOGEntry1 colSpan=8 align=left>Start Edit: -1</TD></TR><TR><TD class=LOGDateTime0 noWrap align=left>11/12/2012 5:51:02 PM </TD><TD class=LOGType0 colSpan=3 align=left>Misc Plug-In </TD><TD class=LOGEntry0 colSpan=8 align=left>Start Edit: -1</TD></TR><TR><TD class=LOGDateTime1 noWrap align=left>11/12/2012 5:51:00 PM </TD><TD class=LOGType1 colSpan=3 align=left>Misc Plug-In </TD><TD class=LOGEntry1 colSpan=8 align=left>Start Edit: -1</TD></TR><TR><TD class=LOGDateTime0 noWrap align=left>11/12/2012 5:50:59 PM </TD><TD class=LOGType0 colSpan=3 align=left>Misc Plug-In </TD><TD class=LOGEntry0 colSpan=8 align=left>Start Edit: -1</TD></TR><TR><TD class=LOGDateTime1 noWrap align=left>11/12/2012 5:50:58 PM </TD><TD class=LOGType1 colSpan=3 align=left>Misc Plug-In </TD><TD class=LOGEntry1 colSpan=8 align=left>Start Edit: -1</TD></TR><TR><TD class=LOGDateTime0 noWrap align=left>11/12/2012 5:50:57 PM </TD><TD class=LOGType0 colSpan=3 align=left>Misc Plug-In </TD><TD class=LOGEntry0 colSpan=8 align=left>Start Edit: -1</TD></TR><TR><TD class=LOGDateTime1 noWrap align=left>11/12/2012 5:50:56 PM </TD><TD class=LOGType1 colSpan=3 align=left>Misc Plug-In </TD><TD class=LOGEntry1 colSpan=8 align=left>Start Edit: -1</TD></TR><TR><TD class=LOGDateTime0 noWrap align=left>11/12/2012 5:50:55 PM </TD><TD class=LOGType0 colSpan=3 align=left>Misc Plug-In </TD><TD class=LOGEntry0 colSpan=8 align=left>Start Edit: -1</TD></TR><TR><TD class=LOGDateTime1 noWrap align=left>11/12/2012 5:50:54 PM </TD><TD class=LOGType1 colSpan=3 align=left>Misc Plug-In </TD><TD class=LOGEntry1 colSpan=8 align=left>Start Edit: -1</TD></TR><TR><TD class=LOGDateTime0 noWrap align=left>11/12/2012 5:50:52 PM </TD><TD class=LOGType0 colSpan=3 align=left>Misc Plug-In </TD><TD class=LOGEntry0 colSpan=8 align=left>Start Edit: -1</TD></TR><TR><TD class=LOGDateTime1 noWrap align=left>11/12/2012 5:50:49 PM </TD><TD class=LOGType1 colSpan=3 align=left>Misc Plug-In </TD><TD class=LOGEntry1 colSpan=8 align=left>Start Edit: -1</TD></TR><TR><TD class=LOGDateTime0 noWrap align=left>11/12/2012 5:50:46 PM </TD><TD class=LOGType0 colSpan=3 align=left>Misc Plug-In </TD><TD class=LOGEntry0 colSpan=8 align=left>Start Edit: -1</TD></TR><TR><TD class=LOGDateTime1 noWrap align=left>11/12/2012 5:50:34 PM </TD><TD class=LOGType1 colSpan=3 align=left>Misc Plug-In </TD><TD class=LOGEntry1 colSpan=8 align=left>Start Edit: -1</TD></TR><TR><TD class=LOGDateTime0 noWrap align=left>11/12/2012 5:50:30 PM </TD><TD class=LOGType0 colSpan=3 align=left>Misc Plug-In </TD><TD class=LOGEntry0 colSpan=8 align=left>Start Edit: -1</TD></TR><TR><TD class=LOGDateTime1 noWrap align=left>11/12/2012 5:50:16 PM </TD><TD class=LOGType1 colSpan=3 align=left>Misc Plug-In </TD><TD class=LOGEntry1 colSpan=8 align=left>Start Edit: -1</TD></TR></TBODY></TABLE>
    Should I be seeing these?

    Thanks
    Steve

    (System configuration is in my profile)

  • #2
    Originally posted by spknapp View Post
    Jeff - I have the debug level of the Misc plugin set to "Errors", yet when I use "Link Editor" I see these in my logShould I be seeing these?

    Thanks
    Close your eyes and they will go away.


    I'll get it fixed and post a fix this evening while I am watching the Chiefs self destruct on Monday Night football.
    --
    Jeff Farmer
    HS 3, HSPhone
    My HS3 Plugins: CFHSExtras, Random, Restart, Tracker, WeatherXML, PanaBluRay
    Other Plugins In Use: APCUPSD, BLOnkyo, Device History, EasyTrigger, HSTouch Server, PHLocation2, Pushover, RFXCom, UltraGCIR3, UltraMon3, UltraPioneerAVR3, X10, Z-Wave

    Hardware: GoControl Irrigation Controler, Schlage Lever Lock, Schlage Deadbolt, Way2Call Hi-Phone, RFXCom RFXrec433 Receiver, WGL 800, TI-103, Z-Net, Pioneer 1120, Pioneer 1021, Pioneer LX302, Panasonic BDT-110, Panasonic BDT-210 x2

    Comment


    • #3
      1.0.3 is posted to the updater.

      Removes the repeating log entry.
      --
      Jeff Farmer
      HS 3, HSPhone
      My HS3 Plugins: CFHSExtras, Random, Restart, Tracker, WeatherXML, PanaBluRay
      Other Plugins In Use: APCUPSD, BLOnkyo, Device History, EasyTrigger, HSTouch Server, PHLocation2, Pushover, RFXCom, UltraGCIR3, UltraMon3, UltraPioneerAVR3, X10, Z-Wave

      Hardware: GoControl Irrigation Controler, Schlage Lever Lock, Schlage Deadbolt, Way2Call Hi-Phone, RFXCom RFXrec433 Receiver, WGL 800, TI-103, Z-Net, Pioneer 1120, Pioneer 1021, Pioneer LX302, Panasonic BDT-110, Panasonic BDT-210 x2

      Comment


      • #4
        Originally posted by CFGuy View Post
        1.0.3 is posted to the updater.

        Removes the repeating log entry.
        That fixed it.

        Thanks, Jeff!
        Steve

        (System configuration is in my profile)

        Comment

        Working...
        X