Announcement

Collapse
No announcement yet.

Plugin wont recognize Aeon Labs Recessed Door Sensor

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Plugin wont recognize Aeon Labs Recessed Door Sensor

    I installed the plugin last month and all was well, I thought. I have 30 devices. I hadn't noticed that the plugin didn't register one of my recessed door sensors. I added another one today and that's when I discovered that the plugin isnt picking them up.

    Here is the Zwave node info on one of them. The other is the same. (Formatting is not good)

    Full Name: Main Level Shed Aeotec Recessed Door Sensor Root Shed Entry Door Polling: Polling Disabled
    Manufacturer:
    Aeon Labs Type:
    0x102 ID:
    0x59 Listens:
    No Version: 3.92 (ZDK 6.51.1) Firmware: 1.13 Hardware: 89 Neighbor Count:
    52 Speed:
    100Kbps
    Neighbors: 3, 5, 7, 8, 11, 16, 17, 22, 23, 26, 27, 28, 36, 49, 50, 51, 52, 63, 64, 65, 67, 110, 113, 114, 121, 123, 142, 143, 144, 145, 147, 148, 153, 154, 155, 157, 158, 160, 161, 170, 173, 174, 175, 176, 177, 178, 179, 181, 182, 204, 219, 232
    Last Working Route: None Set Route:
    Uses Interface: Z-Net Library (229) Basic Type: ROUTING SLAVE, Generic Type: SENSOR NOTIFICATION, Specific Type: NOTIFICATION SENSOR
    Command Classes:
    Supported: Zwaveplus Info, Sensor Binary(V 1), Battery(V 1), Wake Up, Configuration, Association, Association Grp Info, Notification(V 3), Version, Manufacturer Specific, Powerlevel, Firmware Update Md, Security
    Controlled: Mark, Device Reset Locally, Hail, No Operation(Ver 0)
    Supported Secure: Sensor Binary(Ver 1), Battery(Ver 1), Wake Up, Configuration, Association, Association Grp Info, Notification(Ver 3), Manufacturer Specific, Version, Firmware Update Md, Powerlevel
    Child Device: Battery CC: Battery Polling: Polling Interval: 12h, 0m, 0s
    Child Device: Access Control Notification CC: Notification Ver: 3 Polling: Polling Disabled
    Child Device: Shed Entry Door CC: Sensor Binary Polling: Polling Disabled

  • #2
    So the devices show up in the plugin settings under "monitor for activity", so I'm thinking they might show up after a wake up command is sent in the next few hours. Strange that the old one never showed up however.

    Comment


    • #3
      Originally posted by prsmith777 View Post
      I installed the plugin last month and all was well, I thought. I have 30 devices. I hadn't noticed that the plugin didn't register one of my recessed door sensors. I added another one today and that's when I discovered that the plugin isnt picking them up.

      Here is the Zwave node info on one of them. The other is the same. (Formatting is not good)

      Full Name: Main Level Shed Aeotec Recessed Door Sensor Root Shed Entry Door Polling: Polling Disabled
      Manufacturer:
      Aeon Labs Type:
      0x102 ID:
      0x59 Listens:
      No Version: 3.92 (ZDK 6.51.1) Firmware: 1.13 Hardware: 89 Neighbor Count:
      52 Speed:
      100Kbps
      Neighbors: 3, 5, 7, 8, 11, 16, 17, 22, 23, 26, 27, 28, 36, 49, 50, 51, 52, 63, 64, 65, 67, 110, 113, 114, 121, 123, 142, 143, 144, 145, 147, 148, 153, 154, 155, 157, 158, 160, 161, 170, 173, 174, 175, 176, 177, 178, 179, 181, 182, 204, 219, 232
      Last Working Route: None Set Route:
      Uses Interface: Z-Net Library (229) Basic Type: ROUTING SLAVE, Generic Type: SENSOR NOTIFICATION, Specific Type: NOTIFICATION SENSOR
      Command Classes:
      Supported: Zwaveplus Info, Sensor Binary(V 1), Battery(V 1), Wake Up, Configuration, Association, Association Grp Info, Notification(V 3), Version, Manufacturer Specific, Powerlevel, Firmware Update Md, Security
      Controlled: Mark, Device Reset Locally, Hail, No Operation(Ver 0)
      Supported Secure: Sensor Binary(Ver 1), Battery(Ver 1), Wake Up, Configuration, Association, Association Grp Info, Notification(Ver 3), Manufacturer Specific, Version, Firmware Update Md, Powerlevel
      Child Device: Battery CC: Battery Polling: Polling Interval: 12h, 0m, 0s
      Child Device: Access Control Notification CC: Notification Ver: 3 Polling: Polling Disabled
      Child Device: Shed Entry Door CC: Sensor Binary Polling: Polling Disabled
      I don't have one of these but I have had a look through the specification on the Aeotec site. I'm a bit confused because the technical data talks about wake up times and notifications yet the Node information you have posted says it 'Listens' which would indicate it is always awake. I'm not sure why a battery device that only reports to the controller, apart from initial configuration, would need to be a Listening device.

      If you go onto the ZWave tab for the root device and click on 'test Connectivity' is it successful? You would expect a battery device like this to be Non Listening and therefore normally asleep, so you won't be able to communicate. Battery devices such as sirens and locks on the other hand are listening devices.

      Are you able to set a Wake-Up interval for the device and if so what is it set to? If it is asleep then you will need to wake it up to check and set the interval.
      If the plug-in hasn't picked them up automatically then I suspect they are either permanently awake or the wake-up interval is set to a very long time. You could search your log to see.

      If they are really Listening devices and DON'T send wake-up notifications then you can set the plug-in to monitor them by 'Polling' or 'Activity'. Activity monitoring isn't going to work well for a door/window sensor because it will go long periods of inactivity. See if they appear in the 'Select devices that require polling' list. If so select them and the plug-in will create a monitoring child and poll the devices at the set interval to check they are alive.

      Let me know how you get on.

      Steve

      Comment


      • #4
        Thanks for the reply Steve.

        The formatting on my zwave node info is lacking. It actually says "Listens No"

        The devices are set to have a 12 hour wake up cycle. They both eventually showed up in the plugin. I don't know why the older one went missing when I added the new one, but all is well now.

        Comment


        • #5
          Originally posted by prsmith777 View Post
          Thanks for the reply Steve.

          The formatting on my zwave node info is lacking. It actually says "Listens No"

          The devices are set to have a 12 hour wake up cycle. They both eventually showed up in the plugin. I don't know why the older one went missing when I added the new one, but all is well now.
          Thanks for the update. I should have spotted the 'No' on the next line of the node info which would have saved my confusion

          I'm glad it's sorted.

          Steve

          Comment

          Working...
          X