Announcement

Collapse
No announcement yet.

Can't select "Polling Devices" or "Monitor Activity" and device lists empty

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't select "Polling Devices" or "Monitor Activity" and device lists empty

    Just downloaded and installed this plugin. I seems to have picked up 3 devices with batteries and added them to the Device Management section. However, I can't select either "Polling Devices" or "Monitor Activity" in the configuration section of the plugin. It just won't allow me to select these options. Also when I click on the "Select Devices that require polling" or "Select Devices that require Active Checking" there are no devices. What am I doing wrong?

  • #2
    Originally posted by pcgirl65 View Post
    Just downloaded and installed this plugin. I seems to have picked up 3 devices with batteries and added them to the Device Management section. However, I can't select either "Polling Devices" or "Monitor Activity" in the configuration section of the plugin. It just won't allow me to select these options. Also when I click on the "Select Devices that require polling" or "Select Devices that require Active Checking" there are no devices. What am I doing wrong?
    Hi,

    It depends what type of battery devices you have on your system.
    Non-listening Z-Wave battery devices are picked up automatically the first time they wake-up. So, depending on the actual wake-up intervals set for the devices it might take a while. It's best not to mess with other types of monitoring until the wake-up devices have been detected.

    I'm presuming that the three devices you are referring to are Z-Wave non-listening? Is this all of them?

    If you can post a list of your battery devices and what technology (plug-in) they are, I'll try and give further advice.

    Steve

    Comment


    • #3
      OK, I understand. I only had the three but I have started to move more devices over from hubitat using HS4. The 3 devices are zooz motion sensors. I have since added a couple more zooz motion sensors and one Ecolink motion sensor. So far all the zooz are showing up but the Ecolink hasn't yet.

      Comment


      • #4
        Originally posted by pcgirl65 View Post
        OK, I understand. I only had the three but I have started to move more devices over from hubitat using HS4. The 3 devices are zooz motion sensors. I have since added a couple more zooz motion sensors and one Ecolink motion sensor. So far all the zooz are showing up but the Ecolink hasn't yet.
        That's good. The Ecolink should show up the first time it wakes up. I don't know what the default wake-up period is for them.

        Let me know if you have any problems.

        Steve

        Comment


        • #5
          Thanks for your help! I am reading through the guide so I know how to use this plugin. Lots of reading.

          Comment


          • #6
            Do the devices have to be paired with Homeseer? For instance all my zigbee and zwave devices are pulled through Hubitat.

            im only interested in monitoring device activity. So if something hasn’t reported in 24 hours to send me a pushover message.

            Comment


            • #7
              Originally posted by mik3y View Post
              Do the devices have to be paired with Homeseer? For instance all my zigbee and zwave devices are pulled through Hubitat.

              im only interested in monitoring device activity. So if something hasn’t reported in 24 hours to send me a pushover message.
              No, devices just need to be represented in HS.
              The main purpose of the plug-in is reporting and alerting on battery devices but the new (currently beta) version has a separate section to monitor and report on all devices on your system.
              It's free so you have nothing to loose if you want to give it a try. There is a reasonably comprehensive guide attached to a sticky in this forum which includes the beta version features. The beta is in the updater and has been stable for some time I just haven't got round to moving it to the main release.

              https://forums.homeseer.com/forum/ul...j/104921-guide

              Steve

              Comment

              Working...
              X