Announcement

Collapse
No announcement yet.

Fortrezz WWA01AA not reporting battery status

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • SteveMSJ
    replied
    Originally posted by Ronnie View Post
    I have polling set on the battery child for 12 hrs. and the Last Sleep is 4 hours on a few devices and one shows 356 hours and another shows 11,102 hours. All are set for Polling of the battery child at 12 hours. I replaced the batteries in all 9 sensors yesterday and optimized each unit 4 times. I also sent Fortrezz and e-mail about battery reporting. I have not heard back yet. I will post any response from them.

    Thanks,

    Ronnie
    There is something seriously up with those showing very long Last Sleep periods!
    Presumably they do relate to current devices? Check that they aren't orphaned monitoring child devices which would occur if you had excluded and re-included a node that was being monitored?

    Steve

    Leave a comment:


  • Ronnie
    replied
    I have polling set on the battery child for 12 hrs. and the Last Sleep is 4 hours on a few devices and one shows 356 hours and another shows 11,102 hours. All are set for Polling of the battery child at 12 hours. I replaced the batteries in all 9 sensors yesterday and optimized each unit 4 times. I also sent Fortrezz and e-mail about battery reporting. I have not heard back yet. I will post any response from them.

    Thanks,

    Ronnie

    Leave a comment:


  • SteveMSJ
    replied
    Hi Ronnie,

    Originally posted by Ronnie View Post
    Hi Steve,

    Thank you for the response and great plugin. I have a battery tester that gives me a percentage of the batteries operational capacity. The tester recommends replacement of anything under 40%. Looking at your plugin the last battery value change on some of these sensors is 2017 and some 2019 clearly the water sensor is not transmitting the battery status.

    Thanks again,


    Ronnie
    That sounds like a useful battery tester.

    Originally posted by SteveMSJ View Post
    You have presumably already checked that a poll interval is set in the Z-Wave pi for the battery child device at a similar interval to it's wake-up period?
    You didn't confirm whether you have polling set in the Z-Wave pi for the battery child.

    What time period is SDJ-health showing for 'Last Sleep:'?

    Steve

    Leave a comment:


  • Ronnie
    replied
    Hi Steve,

    Thank you for the response and great plugin. I have a battery tester that gives me a percentage of the batteries operational capacity. The tester recommends replacement of anything under 40%. Looking at your plugin the last battery value change on some of these sensors is 2017 and some 2019 clearly the water sensor is not transmitting the battery status.

    Thanks again,


    Ronnie

    Leave a comment:


  • SteveMSJ
    replied
    Originally posted by Ronnie View Post
    Hi,

    I have about 9 of the Fortrezz WWA01AA Water Detection sensors and they are not reporting the battery status to Homeseer/SDJ-Health. My wife keeps hearing the water sensors beeping so we replaced and tested all of the batteries and some were at 20% under load. The SDJ-Health was showing 99% battery. I have had issues in the past with Fortrezz and called them about the battery status and they blame homeseer. Has anyone else had this problem with these sensors and is there a solution?

    Thanks in advance,

    Ronnie
    Hi Ronnie,

    I don't have any of these devices so can't comment on the specifics. Hopefully someone else will have experience of their battery reporting success or otherwise.

    Being a Z-Wave device it is owned by the Z-Wave pi and all communication with the device, including reporting battery levels, is controlled by that plug-in. If the device doesn't report accurate battery levels, or the Z-Wave pi doesn't receive/interpret them correctly, then you will not be able to set alerts based on low battery.

    However, as the device is a non-listening device that wakes-up at a fixed interval, SDJ-Health will at least alert you if the device actually dies due to any failure, including flat batteries. This is paramount for a safety device but it is obviously still best to replace the batteries before failure occurs. However, chirping or other physical warnings can be missed depending on the devices location, or if you happen to be on holiday at the time, so I wouldn't want to depend solely on those warnings.

    You have presumably already checked that a poll interval is set in the Z-Wave pi for the battery child device at a similar interval to it's wake-up period?

    Best of luck getting Fortrezz and/or HomeSeer to sort out the lack of battery level reporting, I'm sure they will both blame the other

    Out of interest when you say you tested the batteries and some were 20% under load, what exactly do you mean? Ideally a device should report battery level on a scale of 0 to 100% where 0% is the level below which the device will no longer operate reliably. 0% would not represent zero voltage but some level that will be device dependent.

    Steve

    Leave a comment:


  • Ronnie
    started a topic Fortrezz WWA01AA not reporting battery status

    Fortrezz WWA01AA not reporting battery status

    Hi,

    I have about 9 of the Fortrezz WWA01AA Water Detection sensors and they are not reporting the battery status to Homeseer/SDJ-Health. My wife keeps hearing the water sensors beeping so we replaced and tested all of the batteries and some were at 20% under load. The SDJ-Health was showing 99% battery. I have had issues in the past with Fortrezz and called them about the battery status and they blame homeseer. Has anyone else had this problem with these sensors and is there a solution?

    Thanks in advance,

    Ronnie
Working...
X