Announcement

Collapse
No announcement yet.

Setup Tasker App Issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Setup Tasker App Issue

    I had my device wiped and lost all the hours of HS3/Tasker events and AutoNotifications that I created. Sigh

    I'm now trying to start-over from scratch. When I click on the Setup Tasker App it displays Downloading please wait, but I never get the success pop-up and therefore there is nothing in the Tasker/Projects directory when I try to import.

    I've tried uninstalling the setup app and Tasker many times but it acts the same.

    Any help or other ways to get the HS3 Engine?

    Thanks!

  • #2
    Would anyone be able to send me the HS3 Setup Engine Tasker project directly?

    Comment


    • #3
      Originally posted by tamu View Post
      I had my device wiped and lost all the hours of HS3/Tasker events and AutoNotifications that I created. Sigh

      I'm now trying to start-over from scratch. When I click on the Setup Tasker App it displays Downloading please wait, but I never get the success pop-up and therefore there is nothing in the Tasker/Projects directory when I try to import.

      I've tried uninstalling the setup app and Tasker many times but it acts the same.

      Any help or other ways to get the HS3 Engine?

      Thanks!
      Hi Tamu, if you are lucky there is a cloudbackup in Tasker that you may can restore? Go to the 3 dots and select Data, Restore, Android Cloud Backup.
      If not, have you start the download tool after you enter the tasker empty import page. Try to exit tasker and re-run the downloader and then go back to tasker import. Be sure that you import projects not tasks. Longpress on the House icon.
      Please excuse any spelling and grammatical errors I may make.
      --
      Tasker Plugin / Speech Droid
      Tonlof | Sweden

      Comment


      • #4
        I'm seeing the same thing where the Setup Tasker app doesn't seem to download anything. If I hold-press the Tasker home icon I get nothing.

        Comment


        • #5
          Originally posted by ajgyomber View Post
          I'm seeing the same thing where the Setup Tasker app doesn't seem to download anything. If I hold-press the Tasker home icon I get nothing.
          Check with a file-browser that you have a folder named Tasker/Projects
          If not, try to create the Project folder manually under Tasker folder.
          Please excuse any spelling and grammatical errors I may make.
          --
          Tasker Plugin / Speech Droid
          Tonlof | Sweden

          Comment


          • #6
            Originally posted by tonlof View Post
            Check with a file-browser that you have a folder named Tasker/Projects
            If not, try to create the Project folder manually under Tasker folder.
            The folder exists. It's just empty.

            Sent from my SM-G955U using Tapatalk

            Comment


            • #7
              Originally posted by ajgyomber View Post
              The folder exists. It's just empty.

              Sent from my SM-G955U using Tapatalk
              Strange, please find the attached projectfiles. (hs3)
              Project.zip contains all files that download helper extract.
              Attached Files
              Last edited by tonlof; August 15th, 2017, 12:13 PM.
              Please excuse any spelling and grammatical errors I may make.
              --
              Tasker Plugin / Speech Droid
              Tonlof | Sweden

              Comment


              • #8
                Thanks...that worked!

                Comment


                • #9
                  Originally posted by tonlof View Post
                  Strange, please find the attached projectfiles.
                  I had the same issue when trying to setup a new tablet and just downloaded here. You may want to update the file download locations or remove the app DL.

                  Comment


                  • #10
                    Originally posted by rmiles7721 View Post
                    I had the same issue when trying to setup a new tablet and just downloaded here. You may want to update the file download locations or remove the app DL.
                    Hi, it seems that the fileserver are out of space so it's not working well. I have Clean up the boot partition now so please try again and let me know if it's worked.
                    Please excuse any spelling and grammatical errors I may make.
                    --
                    Tasker Plugin / Speech Droid
                    Tonlof | Sweden

                    Comment


                    • #11
                      Originally posted by tonlof View Post
                      Hi, it seems that the fileserver are out of space so it's not working well. I have Clean up the boot partition now so please try again and let me know if it's worked.
                      The Helper App still does not work for me.

                      I'm trying the posted project.zip. I think the file structure is setup OK, but I'm getting an error about no ssid.dat file. I do not see the HS3 Engine Task that creates that file. I've tried two Setup options, but get the ssid.dat file error.

                      In the HS3 Samples I can run the Set DeviceValue and successfully control a device, but I get a pop-up error in Tasker about the ssid.dat file.

                      How do I get that file to successfully create and get rid of these ssid.dat errors?

                      Thanks!
                      Last edited by tamu; August 16th, 2017, 10:23 PM.

                      Comment


                      • #12
                        Originally posted by tamu View Post
                        The Helper App still does not work for me.

                        I'm trying the posted project.zip. I think the file structure is setup OK, but I'm getting an error about no ssid.dat file. I do not see the HS3 Engine Task that creates that file. I've tried two Setup options, but get the ssid.dat file error.

                        In the HS3 Samples I can run the Set DeviceValue and successfully control a device, but I get a pop-up error in Tasker about the ssid.dat file.

                        How do I get that file to successfully create and get rid of these ssid.dat errors?

                        Thanks!

                        It's been like that for a while, doesn't create the ssid.dat file for some reason. Just create one in the root of your Tasker directory. It's a text file in the format of:

                        NAMEOFSSID
                        Homeseer IP address
                        on (or off I suppose).

                        Mine looks like this:

                        MILES
                        192.168.86.40
                        on

                        I kept a copy and just send it to new setups using autoremote and copy to the appropriate directory.

                        Comment


                        • #13
                          Thank you very much for the needed file data.

                          Comment


                          • #14
                            Hi all, I'm sorry that you have these problems, something must have been changed. The only change I have done on serverside is adding support for SSL https so I hope it's not because of this.
                            What android versions do you run?
                            I test it on my own Galaxy S8 and it download the files from the app fine.
                            I will try on my other units with diffrent android versions to recreate the issue.
                            Please excuse any spelling and grammatical errors I may make.
                            --
                            Tasker Plugin / Speech Droid
                            Tonlof | Sweden

                            Comment


                            • #15
                              Just gone through a fairly manual set up, ultimately failed.
                              Getting errors in HS3 Logs like:

                              Aug-23 18:10:51 Tasker Plugin Error ----------------------------------------------------------------------
                              Aug-23 18:10:51 Tasker Plugin Error Connection Error
                              Aug-23 18:10:51 Tasker Plugin Error ----------------------------------------------------------------------
                              Aug-23 18:10:51 Tasker Plugin Error Sending local command failed: ()

                              Commands seem to make it to the phone - i get a flash notification (including my cleartext password, gulp...) but no actions reported back.
                              AutoRemote seems to be constantly asking for authentication which i grant, but then it immediately asks again - constantly.
                              I also got a wifi connection error on the phone, but it went away before i could screenshot it. I've seen errors about ssid.dat (which ive manually created now) and another hs3 config file, that it claimed didnt exist, but i can see on the phone.

                              I seem to always have bad timing coming back to try this out.

                              Any ideas on how i get kick this into action?

                              Comment

                              Working...
                              X