Announcement

Collapse
No announcement yet.

My OCD is kicking in...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • My OCD is kicking in...

    The last file version says 3.0.4.7. But if you install that update, the file is still on version 3.0.4.6.... Aaaargh!

    HSPro 3.0.0.458, Z-NET with Z-wave plugin 3.0.1.190, RFXCOM + 2x RFXtrx433E, HSTouch, Squeezebox plugin, iTach IP/WF2IR & GC-100-6 with UltraGCIR, BLDenon, NetcamStudio, Jon00s Webpage builder, Harmony Hub plugin, SCSIP (with FreePBX), Arduino plugin, IFTTT, Pushalot plugin, Device History plugin.
    Running on Windows 10 (64) virtualized
    on ESXi (Fujitsu Primergy TX150 S8).
    WinSeer (for Win10) - TextSeer - FitbitSeer - HSPI_MoskusSample

    Are you Norwegian (or Scandinavian) and getting started with HomeSeer? Read the "HomeSeer School"!

  • #2
    Yep. It's been like that for months.
    Originally posted by rprade
    There is no rhyme or reason to the anarchy a defective Z-Wave device can cause

    Comment


    • #3
      Not sure if this applies to anyone else but OCD is why I started with Home Automation

      Comment


      • #4
        Hi, I'm sorry for this. 3.0.4.6 is the correct version. This happened during the migration of the plugindata to the new plugin platform. Have requested version change by the portal now.
        Please excuse any spelling and grammatical errors I may make.
        --
        Tasker Plugin / Speech Droid
        Tonlof | Sweden

        Comment


        • #5
          Originally posted by kideon View Post
          Not sure if this applies to anyone else but OCD is why I started with Home Automation
          If it interect with someone life in a non fuctionnal way. Then that person could think about OCD

          Comment

          Working...
          X