Announcement

Collapse
No announcement yet.

Can't update to 3.0.4.7 from 3.0.4.6 in updater.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Can't update to 3.0.4.7 from 3.0.4.6 in updater.

    Can't update to 3.0.4.7 from 3.0.4.6 in updater...says success full but still on older ver .

    #2
    +1

    Comment


      #3
      +1

      Comment


        #4
        November 9th, 2018, 01:55 PM
        Originally posted by teladog01 View Post
        Thank you 😊 👍

        So just to clarify, nothing has changed from 3.0.4.6 to 3.0.4.7?
        There is no 3.0.4.7, wrong version number text in new plugin portal. I will check if it's possible to edit.
        Last edited by tonlof; November 9th, 2018, 02:08 PM.

        Comment


          #5
          Regarding Tasker, the issue appears the be that the version field in the updater is 3.0.4.7, but the version of the HSPI_TASKER.exe file is 3.0.4.6, as shown.

          Comment


            #6
            Good to know, thanks for the info.
            Peter

            Comment

            Working...
            X