Announcement

Collapse
No announcement yet.

Tasker error in log - connection error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Tasker error in log - connection error

    By chance I have seen that a lot of my tasker commands, TTS and screen off I have seen so far, produce errors in the log. The funny thing is they still work... TTS gets announced, the screen off command still turns the screen off. But I have not seen these errors before
    .
    .
    Feb-18 22:35:46 Tasker Plugin Error [Send2Tasker.vb - Autoremoteconnect] Connection Error: http://192.x.x.x:1817/?message=ref=2743 say=media=:=justine's phone battery level is 82 percent&password=xxx&ttl=

  • #2
    Try : Backup Tasker first (I guess you already automatically do this) then AutoRemote. Once done "repair AutoRemote URL (found in the settings) then "restore Tasker"

    I don't think if it will fix but worth a try!


    Eman.
    The People's Advocate.

    Comment


    • #3
      I backed both up, then restored the autoremote url. Same error. Maybe I should not hot have backed up autoremote as that then just restored the possibly wrong url? Strange though even with the error, it first executes the command then few seconds after in the log the error zhows

      Comment


      • #4
        Originally posted by mikee123 View Post
        I backed both up, then restored the autoremote url. Same error. Maybe I should not hot have backed up autoremote as that then just restored the possibly wrong url? Strange though even with the error, it first executes the command then few seconds after in the log the error zhows
        Is possible to create a new URL? I have always used the same I backup during installation of Autoremote. Very handy if you to reinstall. Another thing I do is re-download the Tasker HS3 Engine Files by the auto download app (But this too is only good if Tasker does auto backups! So once you download, you just restore Tasker settings.

        That said, tonlof has been off the forum for a long time! Am sure he once said you can contact him through Skype. Click his user name and message him.


        Eman.
        The People's Advocate.

        Comment


        • #5
          I sent you PM.


          Eman.
          The People's Advocate.

          Comment


          • #6
            Thanks, I might just reinstall tasker and autoremote, and apply the backups see if that helps. If it doesnt, I'll contact tonlof direct.

            Comment


            • #7
              Originally posted by mikee123 View Post
              Thanks, I might just reinstall tasker and autoremote, and apply the backups see if that helps. If it doesnt, I'll contact tonlof direct.
              It could also be coming from the TasKer settings in HomeSeer "Google Push Service" and/or Local IP. Notice you can use either of them or both!


              Eman.
              The People's Advocate.

              Comment


              • #8
                I just checked my settings. On that tablet I had google push and local IP enabled. I disabled google push and tried again. Still get the error. I will check the local IP when I get in tonight, see if thats still ok.

                Comment


                • #9
                  I have started seeing the same errors:
                  May-11 8:12:34 AM Tasker Plugin Error [Send2Tasker.vb - Autoremoteconnect] Connection Error: http://192.168.2.90:1817/?message=ref=962 lockoff=:=&password=homeseer&ttl=
                  tonlof I used to see this a while back and then it seemed to be fixed - as I recall you mentioned fixing this in an update to the plugin - last year?

                  Comment

                  Working...
                  X