Announcement

Collapse
No announcement yet.

Autoremote URL is misspelled.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Autoremote URL is misspelled.

    Hi!

    I am having trouble adding a Tasker device in HS4. I add the url: and get the message: "Autoremote URL is misspelled".

    URL starts with: https://autoremote.joaoapps..... Not goo.gl/ like d'the example text.

    URL works from web-browser.


    Thanks

    #2
    Originally posted by Join View Post
    Hi!

    I am having trouble adding a Tasker device in HS4. I add the url: and get the message: "Autoremote URL is misspelled".

    URL starts with: https://autoremote.joaoapps..... Not goo.gl/ like d'the example text.

    URL works from web-browser.


    Thanks
    Hi, unfortunately the devoper of autoremote did some changes after Google ended the goo.gl service for new devices. There is a bad SSL redirect that I have tried to get fixed by their developer.
    Until then I have solved it temporary with the Beta plugin that ignore the bad SSL redirection. So if you haven't tried the beta, please do.
    Please excuse any spelling and grammatical errors I may make.
    --
    Tasker Plugin / Speech Droid
    Tonlof | Sweden

    Comment


      #3
      Hi,
      I got the same error. Is the issue still not fixed?

      Regards
      Anders

      Comment


        #4
        Originally posted by Revell View Post
        Hi,
        I got the same error. Is the issue still not fixed?

        Regards
        Anders
        Hi Anders, I tested it few minutes ago and unfortunately it seems to be the same. I have considered excluding their url but the problem then is that you have to tap the key yourself which is then about: 150 characters. Admittedly, this can already be done in the plugin. The URL function is just a help and should work in the beta. The reason I don't want to release the beta to stable is just because of the external redirect feature that does not follow SSL.
        To explain the issue, browse to your personal https://autoremote.joaoapps.com/yourID , watch the new URL, it's not HTTPS (SSL) anymore. This creates a conflict in security for the plugin and that the reason to not implement it in stable version. So I'm little stuck here, I might contact Autoremote developer again and see if it can be solved.

        Please excuse any spelling and grammatical errors I may make.
        --
        Tasker Plugin / Speech Droid
        Tonlof | Sweden

        Comment


          #5
          Thanks for the reply. So if I understand you correctly, the easiest way to get this working for me is to install the Beta? Where can that be found?

          Comment


            #6
            Originally posted by Revell View Post
            Thanks for the reply. So if I understand you correctly, the easiest way to get this working for me is to install the Beta? Where can that be found?
            Hi, yes thats correct. You should find the beta in Homeseer plugin downloader beta section.
            Please excuse any spelling and grammatical errors I may make.
            --
            Tasker Plugin / Speech Droid
            Tonlof | Sweden

            Comment


              #7
              Originally posted by tonlof View Post

              Hi, yes thats correct. You should find the beta in Homeseer plugin downloader beta section.
              With the Beta it is working. Thanks!

              Comment

              Working...
              X