No announcement yet.

How to make it work?

  • Filter
  • Time
  • Show
Clear All
new posts

    How to make it work?

    So I've installed Tasker and went through the procedure listed here in the manual:

    Installed the plugin

    Imported the predefined profiles
    Set up the connection (first issue - I'm not in the local network, so local connection failed to set up as I couldn't choose proper network nor add SSID and password manually)

    Installed autoremote (within AutoApps app), pasted link to the plugin,
    It created device for my phone with a set of controls.
    I've put a password into AutoRemote settings (same as in the plugin)

    And that's more or less all I was able to do.
    When I try to use controls from newly created device (i.e. "take a picture"), nothing happens.

    The data is send, as when I look into autoremote log section I see: following info:

    Received Message from Unknown: Text: "ref=292 photo=front=:="
    Password: "mypassword"

    So I tried other way (sending data from tasker to HomeSeer, simple task, turn a virtual device ON)

    I've created a task within a tasker to control a device (ON/OFF virtual device, default settings, for OFF value is 0, for ON is 100)
    See screenshot for how the task is created.

    Click image for larger version  Name: Views:	0 Size:	21.2 KB ID:	1474823

    The task doesn't have any effect. When I try to run it (the play button at the bottom left), I have a following message from Tasker, titled "HTTP Request" (as far as I understood, it shouldn't stop the task from running)
    If I'm correct, I don't see any data incoming in the HomeSeer log (any activity of the Tasker plugin after trying to run the Task in Tasker)

    How to make it work?

    Click image for larger version  Name: Views:	0 Size:	42.3 KB ID:	1474824

    OK, i found that the predefined profiles are referring to the standalone version of AutoRemote while I have one purchased via and managed by AutoApps.
    Fortunately it seems that the problem is with one task (AUTOREMOTEWIFI) and one profile (Receiver For HS3 Tasker Push) only.

    The problem is that when they are broken I can't open them and fill missing part (like: set correct plugin), and seems that I have to create new ones.

    Can anyone provide me with configuration data for that task and profile?

    I only need the task AUTOREMOTEWIFI and Profile Receiver For HS3 Tasker Push, the rest seem to be OK

    tonlof ?


      It seems that I've managed more or less to make it running. Not sure if my changes were correct but I'm getting progress

      The next issue is that the HS3Post profile doesn't cover the case when you're in local network but have local password set. Which I have, because as far as I understood, otherwise the HS mobile app won't work.

      I tried to override the part when HS3Post asks for the type of connection and sends data through different channels depending on what is set, but with no luck.

      By the way, is this plugin abandoned?