Announcement

Collapse
No announcement yet.

Beta has expired

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Beta has expired

    Tasker plugin tells me that the trial has expired on 5/31/2015 which is today. Is there a later version that I can use to extend the login? I thought that I read in the manage plugins, tasker plugin page that the expiration date was 6/30/2015, but now it read "Expires 5/31/2015".

    I looked at the latest version thread and it shows the version 3.0.2.7 which is what I have installed.

    #2
    The latest version available is 3.0.2.8. It's available Here: http://board.homeseer.com/showthread.php?t=174450
    Originally posted by rprade
    There is no rhyme or reason to the anarchy a defective Z-Wave device can cause

    Comment


      #3
      Thanks

      Originally posted by S-F View Post
      The latest version available is 3.0.2.8. It's available Here: http://board.homeseer.com/showthread.php?t=174450
      Thanks,
      I will pay closer attention to the list of plugin versions next time.
      Sorry.

      Comment

      Working...
      X