Announcement

Collapse
No announcement yet.

No Speech

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • No Speech

    Hi Tonlof,

    I don't seem to have speech after the latest update. I tried everything I could.
    I just can't have the speaker client working. The HS3 server is set to broadcast to all clients but nothing is coming out of the phone as before.

    Regards.

    Eman.
    The People's Advocate.

  • #2
    Originally posted by Eman View Post
    Hi Tonlof,

    I don't seem to have speech after the latest update. I tried everything I could.
    I just can't have the speaker client working. The HS3 server is set to broadcast to all clients but nothing is coming out of the phone as before.

    Regards.

    Eman.
    Hi Eman, I,m sorry but I found a bug.
    The fix is already on webserver so if you reimport HS3 Engine.
    Latest version should be 2015-08-20
    Please excuse any spelling and grammatical errors I may make.
    --
    Tasker Plugin / Speech Droid
    Tonlof | Sweden

    Comment


    • #3
      Originally posted by tonlof View Post
      Hi Eman, I,m sorry but I found a bug.
      The fix is already on webserver so if you reimport HS3 Engine.
      Latest version should be 2015-08-20
      Nice one man!

      It's so sweeeeeet!!



      Regards.


      Eman.
      The People's Advocate.

      Comment


      • #4
        Device Update

        Hi Tonlof,

        The device update stopped working after HS3 engine update so events don't fire. I hope it's not only me because no one is saying anything.


        Regards.


        Eman.
        The People's Advocate.

        Comment


        • #5
          Are you using the local connection method? In other words, have you entered any ip address in Tasker plugin for that device?
          Please excuse any spelling and grammatical errors I may make.
          --
          Tasker Plugin / Speech Droid
          Tonlof | Sweden

          Comment


          • #6
            Check if you have any STOP line in the SAY tasks.

            I notice even that I remove that line from my tasker and export it and place it in webserver it still was there.
            Have update the HS3 Engine again.
            Please excuse any spelling and grammatical errors I may make.
            --
            Tasker Plugin / Speech Droid
            Tonlof | Sweden

            Comment


            • #7
              Originally posted by tonlof View Post
              Are you using the local connection method? In other words, have you entered any ip address in Tasker plugin for that device?
              I was about to post these findings when you went in first:

              Autoremote messages on the phone show: Can receive messages via wifi and Tasker local connection enabled

              But I noticed that at when setting up the old connection method Load SSID fails with: Warning could not connect to HS3.

              But the speech works

              I tried to remove and include the new local IP connection type but the events from the phone don't fire anymore. So what fixed the speech broke the device updates.


              Regards.


              Eman.
              The People's Advocate.

              Comment


              • #8
                Did you check if you had a STOP line in SAY task?
                Also try to run AUTOREMOTEWIFI manually, I have also added a Profile "Activate Local Connection every 15 mintes while wifi is connected.
                Check if you have this one.
                Please excuse any spelling and grammatical errors I may make.
                --
                Tasker Plugin / Speech Droid
                Tonlof | Sweden

                Comment


                • #9
                  Originally posted by tonlof View Post
                  Did you check if you had a STOP line in SAY task?
                  Also try to run AUTOREMOTEWIFI manually, I have also added a Profile "Activate Local Connection every 15 mintes while wifi is connected.
                  Check if you have this one.
                  It's connected at the moment from outside but will try again when I go home

                  Eman.
                  The People's Advocate.

                  Comment


                  • #10
                    Originally posted by tonlof View Post
                    Did you check if you had a STOP line in SAY task?
                    Also try to run AUTOREMOTEWIFI manually, I have also added a Profile "Activate Local Connection every 15 mintes while wifi is connected.
                    Check if you have this one.
                    The STOP line in SAY task is not there.
                    Just updated the HS3 engine and now nothing is working. I don't know about other users' findings. But earlier I posted the when setting up the network connections Wi-Fi fails with: Warning could not connect to HS3 server
                    I think the extra local IP setting on the server side causes a collision.

                    Regards.

                    Eman.
                    The People's Advocate.

                    Comment


                    • #11
                      Originally posted by Eman View Post
                      The STOP line in SAY task is not there.
                      Just updated the HS3 engine and now nothing is working. I don't know about other users' findings. But earlier I posted the when setting up the network connections Wi-Fi fails with: Warning could not connect to HS3 server
                      I think the extra local IP setting on the server side causes a collision.

                      Regards.

                      Eman.
                      Hi, when you said that nothing works. Do you meant all communication in both ways or only from HS3 to tasker? All tasks or only SAY?
                      My setup is up and running as normal with the latest versions.
                      Please excuse any spelling and grammatical errors I may make.
                      --
                      Tasker Plugin / Speech Droid
                      Tonlof | Sweden

                      Comment


                      • #12
                        The STOP line has appeared when I run the SAY profile

                        Eman.
                        The People's Advocate.

                        Comment


                        • #13
                          Originally posted by Eman View Post
                          The STOP line has appeared when I run the SAY profile

                          Eman.
                          So what happend if you remove it? Save changes and test?
                          Please excuse any spelling and grammatical errors I may make.
                          --
                          Tasker Plugin / Speech Droid
                          Tonlof | Sweden

                          Comment


                          • #14
                            Originally posted by tonlof View Post
                            Hi, when you said that nothing works. Do you meant all communication in both ways or only from HS3 to tasker? All tasks or only SAY?
                            My setup is up and running as normal with the latest versions.
                            Nothing is working. I wish could go back to old versions but the files have been rewritten so it's not possible.

                            Eman.
                            The People's Advocate.

                            Comment


                            • #15
                              Originally posted by tonlof View Post
                              So what happend if you remove it? Save changes and test?
                              Speech start working but events/Tasks don't fire or work. They worked remotely but not on Wi-Fi

                              Eman.
                              The People's Advocate.

                              Comment

                              Working...
                              X