Announcement

Collapse
No announcement yet.

No Speech

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    I asked you earlier if you really meant that everything stopped working not only the speech. I need more info to investigate.
    I test the installation on a fresh android unit, download all setupfiles and it's works fine for me.
    The only changes that is made in HS3 plugin is that it will try to make a local connection if local ip is entered. If local connection fail it send the communication as before. So no change in the plugin.

    On the Tasker side, there was only very small changes.
    Please excuse any spelling and grammatical errors I may make.
    --
    Tasker Plugin / Speech Droid
    Tonlof | Sweden

    Comment


    • #17
      Originally posted by Eman View Post
      Speech start working but events/Tasks don't fire on work. They worked remotely but not on Wi-Fi

      Eman.
      Ok so everythings is working except local connection?
      I guess autoremote is not fully activated as localconnection.
      Try to run AUTOREMOTEWIFI

      I will try to work on a workarround to keep local connection in autoremote open or reconnect.
      Please excuse any spelling and grammatical errors I may make.
      --
      Tasker Plugin / Speech Droid
      Tonlof | Sweden

      Comment


      • #18
        Remotely, things work but when I turn on Wi-Fi the tasks fail.

        Eman.
        The People's Advocate.

        Comment


        • #19
          Originally posted by Eman View Post
          Remotely, things work but when I turn on Wi-Fi the tasks fail.

          Eman.
          Did you run AUTOREMOTEWIFI? Yes or No
          Please send me an email so we can continue there.
          Please excuse any spelling and grammatical errors I may make.
          --
          Tasker Plugin / Speech Droid
          Tonlof | Sweden

          Comment


          • #20
            SSID FAILIER

            Sorry Tonlof,
            During the connection set up I ignored an important feature: Local IP for the Server on the SSID pop up in Tasker. It was picked up automatically from the previous remote pop up. So Tasker set the port to use SSL which I use remotely! Now I have changed the port to the local port and everything is back to normal.

            Regards.

            Eman.
            Last edited by Eman; August 23rd, 2015, 01:56 PM.
            The People's Advocate.

            Comment


            • #21
              Great to hear and thank you for the update and patience.
              Please excuse any spelling and grammatical errors I may make.
              --
              Tasker Plugin / Speech Droid
              Tonlof | Sweden

              Comment


              • #22
                Originally posted by tonlof View Post
                Check if you have any STOP line in the SAY tasks.

                I notice even that I remove that line from my tasker and export it and place it in webserver it still was there.
                Have update the HS3 Engine again.
                Been pulling my hair out about this one. Doh. Thanks for the fix. I've been digging through the tasks and for some reason never saw the STOP.

                Comment


                • #23
                  Originally posted by rmiles7721 View Post
                  Been pulling my hair out about this one. Doh. Thanks for the fix. I've been digging through the tasks and for some reason never saw the STOP.
                  The stop is to prevent speech when empty row, this is working on older android versions but seems to not work on all devices.
                  Please excuse any spelling and grammatical errors I may make.
                  --
                  Tasker Plugin / Speech Droid
                  Tonlof | Sweden

                  Comment


                  • #24
                    Hi
                    I have this line in my debug after a voice command the command is working ok but there is no voice feedback

                    5/9/2016 1:21:41 PM - DEBUG: Tasker: Return String: say=Good afternoon VR, light in My Room has now turned on.;


                    there is no log in the Autoremote for this.

                    The text to speech and speaker clients works ok and sends the text to Autoremote and the device plays it

                    Comment


                    • #25
                      Originally posted by E1SEER View Post
                      Hi
                      I have this line in my debug after a voice command the command is working ok but there is no voice feedback

                      5/9/2016 1:21:41 PM - DEBUG: Tasker: Return String: say=Good afternoon VR, light in My Room has now turned on.;


                      there is no log in the Autoremote for this.

                      The text to speech and speaker clients works ok and sends the text to Autoremote and the device plays it
                      Hi, Autoremote is only used if you send push message from Homeseer.
                      Return string is used when you first have call it from tasker and Homeseer plugin respond with a reply like this.
                      You will find the SAY in HS3Post task, if no sound. Try to delete the line AutoWear tostif you don't have any wear device.
                      Please excuse any spelling and grammatical errors I may make.
                      --
                      Tasker Plugin / Speech Droid
                      Tonlof | Sweden

                      Comment

                      Working...
                      X