Announcement

Collapse
No announcement yet.

Weird bug: Updating other plugins, removes Tasker from plugin list

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Does anybody still have this problem with 3.0.4.4, I have got several z-wave updates and the Tasker plugin runs solid.
    Please excuse any spelling and grammatical errors I may make.
    --
    Tasker Plugin / Speech Droid
    Tonlof | Sweden

    Comment


    • #32
      Originally posted by tonlof View Post
      Does anybody still have this problem with 3.0.4.4, I have got several z-wave updates and the Tasker plugin runs solid.
      That version sorted out the speech proxy as well. System running fine and have also done a few plugin updates. So far no problems.


      Eman.
      The People's Advocate.

      Comment


      • #33
        Originally posted by Eman View Post
        That version sorted out the speech proxy as well. System running fine and have also done a few plugin updates. So far no problems.


        Eman.
        Thanks for the feedback Eman.
        Please excuse any spelling and grammatical errors I may make.
        --
        Tasker Plugin / Speech Droid
        Tonlof | Sweden

        Comment


        • #34
          Yes. All seems to be good for me as well. Thanks!
          Originally posted by rprade
          There is no rhyme or reason to the anarchy a defective Z-Wave device can cause

          Comment


          • #35
            Yes, I take back my previous answer. It seems to be working now. *crossing fingers*
            HSPro 3.0.0.458, Z-NET with Z-wave plugin 3.0.1.190, RFXCOM + 2x RFXtrx433E, HSTouch, Squeezebox plugin, iTach IP/WF2IR & GC-100-6 with UltraGCIR, BLDenon, NetcamStudio, Jon00s Webpage builder, Harmony Hub plugin, SCSIP (with FreePBX), Arduino plugin, IFTTT, Pushalot plugin, Device History plugin.
            Running on Windows 10 (64) virtualized
            on ESXi (Fujitsu Primergy TX150 S8).
            WinSeer (for Win10) - TextSeer - FitbitSeer - HSPI_MoskusSample

            Are you Norwegian (or Scandinavian) and getting started with HomeSeer? Read the "HomeSeer School"!

            Comment


            • #36
              Originally posted by Moskus View Post
              Yes, I take back my previous answer. It seems to be working now. *crossing fingers*
              Thanks Moskus, I'm almost 100% sure it was the new autodiscovery part I add to the plugin that cause the issue. I need to found a new way to implement it without the issues. The reason of this feature was to simplify the setup from tasker.
              Please excuse any spelling and grammatical errors I may make.
              --
              Tasker Plugin / Speech Droid
              Tonlof | Sweden

              Comment

              Working...
              X