Announcement

Collapse
No announcement yet.

Planning to replace 3.0.3.3 with beta 3.0.4.4

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Planning to replace 3.0.3.3 with beta 3.0.4.4

    Have any beta user enter any issue with 3.0.4.4?
    Regardings
    Tony
    Please excuse any spelling and grammatical errors I may make.
    --
    Tasker Plugin / Speech Droid
    Tonlof | Sweden

  • #2
    Originally posted by tonlof View Post
    Have any beta user enter any issue with 3.0.4.4?
    Regardings
    Tony
    No problems. 3.0.4.4 runs perfect.

    Eman.
    The People's Advocate.

    Comment


    • #3
      All of my normal stuff is working exactly as expected. That said I haven't tried anything new.
      Originally posted by rprade
      There is no rhyme or reason to the anarchy a defective Z-Wave device can cause

      Comment


      • #4
        Everything running smoothly with 3.0.4.4
        Bryan
        Software/Hardware: Win10 Pro, HS 3 Pro, HS Touch, Echo, Edgeport/4, Z-Net w/88 Devices, Insteon PLM w/19 Devices, Nest, GC-100-6, W800RF32A, WS-2080 Weather Station (KMADRACU10)
        Plug-in/Scripts: Alexa API, BLBackup, BLGData, BLLED, BLLock, BLRF, BLTVGuide, Blue Iris, BLUPS, Current Cost 3P, DirectTV, FitbitSeer, Insteon, Nest, Pushover 3P, Random, Restart, Tasker, UltraGCIR3, UltraWeatherWU, Z-Wave

        Comment


        • #5
          when I click on TASKER list device reference I get only a text that it says

          test

          and no device shows up like before

          Comment


          • #6
            Originally posted by E1SEER View Post
            when I click on TASKER list device reference I get only a text that it says

            test

            and no device shows up like before
            OK thanks, I will check it.
            Please excuse any spelling and grammatical errors I may make.
            --
            Tasker Plugin / Speech Droid
            Tonlof | Sweden

            Comment


            • #7
              also my voice commands not working anymore

              and there is no log for that

              when I replace it with later version 4.1 it works nice

              Comment


              • #8
                Originally posted by E1SEER View Post
                also my voice commands not working anymore

                and there is no log for that

                when I replace it with later version 4.1 it works nice
                Hi, do you mean text2speech from hs3 to tasker or the other way?
                Please excuse any spelling and grammatical errors I may make.
                --
                Tasker Plugin / Speech Droid
                Tonlof | Sweden

                Comment


                • #9
                  Originally posted by E1SEER View Post
                  when I click on TASKER list device reference I get only a text that it says

                  test

                  and no device shows up like before
                  Same here. Other than that no issues.

                  Comment


                  • #10
                    Originally posted by rmiles7721 View Post
                    Same here. Other than that no issues.

                    Here too. Did not notice because I never check that button.


                    Eman
                    Last edited by Eman; June 15th, 2016, 12:44 AM.
                    The People's Advocate.

                    Comment


                    • #11
                      Originally posted by tonlof View Post
                      Hi, do you mean text2speech from hs3 to tasker or the other way?
                      The other way when I speak for a command like "Turn on the light"

                      Comment

                      Working...
                      X