Announcement

Collapse
No announcement yet.

Tasker not connecting locally

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Tasker not connecting locally

    I have a few tasker clients all connected via my local WiFi. But whatever command or message I send to them, I always have this error message in the log:

    Jul-11 12:30:35 Tasker Plugin Error Connection Error Jul-11 12:30:35 Tasker Plugin Error ---------------------------------------------------------------------- Jul-11 12:30:35 Tasker Plugin Error Sending local command failed: ()

    I have a lot of commands not being executed, or severely delayed. I suspect this could be as they are being redirected through the cloud. My devices work fine on my local LAN, there are no problems on the network. I only have 1 network which all my devices connect to.

  • #2
    Originally posted by mikee123 View Post
    I have a few tasker clients all connected via my local WiFi. But whatever command or message I send to them, I always have this error message in the log:

    Jul-11 12:30:35 Tasker Plugin Error Connection Error Jul-11 12:30:35 Tasker Plugin Error ---------------------------------------------------------------------- Jul-11 12:30:35 Tasker Plugin Error Sending local command failed: ()

    I have a lot of commands not being executed, or severely delayed. I suspect this could be as they are being redirected through the cloud. My devices work fine on my local LAN, there are no problems on the network. I only have 1 network which all my devices connect to.
    If the IP to your devices is correct for local ip you may check that your device never go to sleep.
    Please excuse any spelling and grammatical errors I may make.
    --
    Tasker Plugin / Speech Droid
    Tonlof | Sweden

    Comment


    • #3
      Local IP is correct, and the device never goes to sleep, the settings are WiFi never sleep, and the devices are wall mounted and constantly powered.

      Comment


      • #4
        Originally posted by mikee123 View Post
        Local IP is correct, and the device never goes to sleep, the settings are WiFi never sleep, and the devices are wall mounted and constantly powered.
        OK, try this from a browser. http://yourip:1817/?message=notify=:...torun_password

        You should see a json response, if password is correct you should also see a notification on the Android screen.
        Please excuse any spelling and grammatical errors I may make.
        --
        Tasker Plugin / Speech Droid
        Tonlof | Sweden

        Comment


        • #5
          Just went to double check the IP in the tasker plugin, and it was blank ! No idea why. I have reentered it, and no errors so far. Lets see if that cures the problem with the delayed messages and commands too.

          Comment

          Working...
          X