Announcement

Collapse
No announcement yet.

No TTS

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • No TTS

    I must be missing something on the setup.

    I'm trying to send a TTS message from HS with an event. I have a test message setup and I manually run the even and I get a popup on the phone but no speaking on the phone.

    What do I need to have installed on the phone to complete this task.

    popup message from autoremote says

    "recieved message from unknown: text "ref=103say=media=:=testing" Password: "********"

  • #2
    Originally posted by integlikewhoa View Post
    I must be missing something on the setup.

    I'm trying to send a TTS message from HS with an event. I have a test message setup and I manually run the even and I get a popup on the phone but no speaking on the phone.

    What do I need to have installed on the phone to complete this task.

    popup message from autoremote says

    "recieved message from unknown: text "ref=103say=media=:=testing" Password: "********"
    Could you check inside your SAY task if there is any line that have a stop mark?
    Please excuse any spelling and grammatical errors I may make.
    --
    Tasker Plugin / Speech Droid
    Tonlof | Sweden

    Comment


    • #3
      Originally posted by tonlof View Post
      Could you check inside your SAY task if there is any line that have a stop mark?
      Yes line #4 is stop.

      I'm also currently using the beta you emailed me.

      Comment


      • #4
        Originally posted by integlikewhoa View Post
        Yes line #4 is stop.

        I'm also currently using the beta you emailed me.
        Could you create a test task with Notify / Say and select Stream to media and then trigger it inside tasker.
        Please excuse any spelling and grammatical errors I may make.
        --
        Tasker Plugin / Speech Droid
        Tonlof | Sweden

        Comment


        • #5
          Originally posted by tonlof View Post
          Could you create a test task with Notify / Say and select Stream to media and then trigger it inside tasker.
          Whats "stream to media" and under what action category?

          Comment


          • #6
            Select Alert, then Say
            Please excuse any spelling and grammatical errors I may make.
            --
            Tasker Plugin / Speech Droid
            Tonlof | Sweden

            Comment


            • #7
              Originally posted by tonlof View Post
              Select Alert, then Say
              Ohh that works. I currently use tasker with pushover to read messages.

              I just manually tested that again and it reads it.

              I'm thinking I forgot something between tasker and autoremote

              Comment


              • #8
                Originally posted by integlikewhoa View Post
                Ohh that works. I currently use tasker with pushover to read messages.

                I just manually tested that again and it reads it.

                I'm thinking I forgot something between tasker and autoremote
                Ok, could you send any commands from hs3 to tasker or is it only the say command that not work. If all commands, check that you have same password in hs3 pluginpage for the device and in autoremote password.
                Please excuse any spelling and grammatical errors I may make.
                --
                Tasker Plugin / Speech Droid
                Tonlof | Sweden

                Comment


                • #9
                  Originally posted by tonlof View Post
                  Ok, could you send any commands from hs3 to tasker or is it only the say command that not work. If all commands, check that you have same password in hs3 pluginpage for the device and in autoremote password.
                  I have tested vibrate the phone and it worked.

                  I tried flash but it failes because i didnt have an app installed.

                  But connection from hs3 seems good from both wifi and remote

                  Comment


                  • #10
                    Originally posted by integlikewhoa View Post
                    I have tested vibrate the phone and it worked.

                    I tried flash but it failes because i didnt have an app installed.

                    But connection from hs3 seems good from both wifi and remote
                    Ok but the TTS does not work. Inside SAY task, add a new action alert flash with sample text as line 1 before the old one. Exit tasker and try again and see if you see your flash message.
                    Please excuse any spelling and grammatical errors I may make.
                    --
                    Tasker Plugin / Speech Droid
                    Tonlof | Sweden

                    Comment


                    • #11
                      Originally posted by tonlof View Post
                      Ok but the TTS does not work. Inside SAY task, add a new action alert flash with sample text as line 1 before the old one. Exit tasker and try again and see if you see your flash message.
                      Ok did that and it didnt work. So there is some dissconnect between autoremote and running a task.

                      I have been using tasker for sometime. I have alot of my own actions and tasks and im not sure if that makes any diffference or if there could be a renaming issue.

                      Comment


                      • #12
                        Originally posted by integlikewhoa View Post
                        Ok did that and it didnt work. So there is some dissconnect between autoremote and running a task.
                        But if you could send vibrate I don't think it should be any problem between autoremote and tasker.
                        Please excuse any spelling and grammatical errors I may make.
                        --
                        Tasker Plugin / Speech Droid
                        Tonlof | Sweden

                        Comment


                        • #13
                          Originally posted by tonlof View Post
                          But if you could send vibrate I don't think it should be any problem between autoremote and tasker.
                          Its not running the say task atleast since i added a vibrate on the first line line and it works manually run. I just dont know why the say command is not run when autoremote runs it or if it trys to run it even.

                          Comment


                          • #14
                            Scratch that it is working fine when i run the test now from hs3. I do get thr vibrate on my phone. So it is running the task.

                            Comment


                            • #15
                              Heres the run log in tasker.
                              Attached Files

                              Comment

                              Working...
                              X