Announcement

Collapse
No announcement yet.

Option is greyed out but should not be?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Option is greyed out but should not be?

    Click image for larger version

Name:	Capture.PNG
Views:	1
Size:	25.2 KB
ID:	1211122

    #2
    Hello,

    At the time I released this plug-in, I was unable to figure out how to set the default records per page. I completely forgot I had it disabled in the options. I'll add this back to my queue and will give it another shot.

    Regards,
    Ultrajones
    Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

    Comment


      #3
      Originally posted by Ultrajones View Post
      Hello,

      At the time I released this plug-in, I was unable to figure out how to set the default records per page. I completely forgot I had it disabled in the options. I'll add this back to my queue and will give it another shot.

      Regards,
      Ultrajones
      Great - thank you.

      Comment


        #4
        Originally posted by Ultrajones View Post
        Hello,

        At the time I released this plug-in, I was unable to figure out how to set the default records per page. I completely forgot I had it disabled in the options. I'll add this back to my queue and will give it another shot.

        Regards,
        Ultrajones
        Getting closer to fix?
        Also -
        I have noticed that even through I have the log retention (for HS Log) set at 12 Months - 5000 records is the maximum it will save. Bummer cause I didn't verify the behavior at first. I now have limited history.

        Comment


          #5
          Originally posted by Monk View Post
          Getting closer to fix?
          Also -
          I have noticed that even through I have the log retention (for HS Log) set at 12 Months - 5000 records is the maximum it will save. Bummer cause I didn't verify the behavior at first. I now have limited history.
          I also noticed it would only store 5000 records, but forgot to post about it.
          HS4 Pro, 4.2.19.0 Windows 10 pro, Supermicro LP Xeon

          Comment


            #6
            The 5,000 record limit is a display limit and not a limit of what's stored in the database. You should narrow down your search if you're hitting the 5,000 display limit.

            Regards,
            Ultrajones
            Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

            Comment


              #7
              Originally posted by Ultrajones View Post
              The 5,000 record limit is a display limit and not a limit of what's stored in the database. You should narrow down your search if you're hitting the 5,000 display limit.

              Regards,
              Ultrajones
              Makes sense. Thank you.
              HS4 Pro, 4.2.19.0 Windows 10 pro, Supermicro LP Xeon

              Comment


                #8
                And my original question?

                Comment


                  #9
                  Originally posted by Monk View Post
                  And my original question?
                  In addition - 5000 isn't really that many - or maybe it would kill a PI? While the option to set the # displayed is worked, maybe also add an option for max records?

                  Comment


                    #10
                    Originally posted by Ultrajones View Post
                    Hello,

                    At the time I released this plug-in, I was unable to figure out how to set the default records per page. I completely forgot I had it disabled in the options. I'll add this back to my queue and will give it another shot.

                    Regards,
                    Ultrajones
                    Any progress with this option?

                    Comment

                    Working...
                    X