Announcement

Collapse
No announcement yet.

Ultralog and syslog from Mikrotik

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • S-F
    replied
    Try completely turning the the windows firewall off.

    Leave a comment:


  • morten23
    replied
    Running on windows 7

    Edit: I installed a 3party syslog software on another computer and redirected my syslog events from my router to that one and it works as it should. When I change back to HS-server as my receiver of syslogs no events are received.
    Last edited by morten23; October 27, 2016, 10:49 AM.

    Leave a comment:


  • S-F
    replied
    Are you you running HS on windows or Linux?

    Leave a comment:


  • morten23
    replied
    No I have not. But there is no firewall blocking traffic internally.
    However I did a quick test now and tried telnet from another computer to my hs on port 514. No response. Did the same from my HS computer, no response. So it seems like there is nothing listening on port 514 on my HS-server.

    Leave a comment:


  • S-F
    replied
    Just to make sure, hVe you ruled out any any firewall issues?

    Leave a comment:


  • morten23
    started a topic Ultralog and syslog from Mikrotik

    Ultralog and syslog from Mikrotik

    Hi

    I have set up, or at least tried, to set up Ultralog to receive syslogs from my Mikrotik router. I also set up the router to log to disk. The log looks like this in the log-file:
    Code:
    Oct/26/2016 20:48:00 system,info log rule changed by admin
    I do not get anything in the syslog in Ultralog.
    Is it the format of the log-string that is the problem?

    The plugin is set up like this:
    Enable syslog on startup: Yes
    Logging severity: Debug
    IP Address:
    Port:

    My Mikrotik i set up to send syslog events to the IP of my HS-server on port 514

    //Morten
Working...
X