Announcement

Collapse
No announcement yet.

Status indication from devices

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wiel
    replied
    Device indacator works again ! Yes, Yes, Yes !

    Excellent Answer Ultrajones !!

    It works !
    Thanks a lot !

    Theo Wieleman
    The Netherlands

    Leave a comment:


  • Ultrajones
    replied
    Originally posted by Wiel
    Hi, after installing Ultraview/ultraStatus I see in the HS homepage that device A5 is Enabled. I made in UltraStatus a device string rule.
    After removing the rule I did not get the origin status indication back.
    When I change the status form A5 I do not see the ON/OFF status change on the homepage.
    You can see it in RED the attatchment.

    How can I get the original HS statusindication back?

    Thanks for help
    Theo Wieleman
    Excellent question. From the HomeSeer web interface, select control, then under "Immediate Script Command" enter:

    &hs.SetDeviceString "A5", ""

    Regards,
    Ultrajones

    Leave a comment:


  • Wiel
    started a topic Status indication from devices

    Status indication from devices

    Hi, after installing Ultraview/ultraStatus I see in the HS homepage that device A5 is Enabled. I made in UltraStatus a device string rule.
    After removing the rule I did not get the origin status indication back.
    When I change the status form A5 I do not see the ON/OFF status change on the homepage.
    You can see it in RED the attatchment.

    How can I get the original HS statusindication back?

    Thanks for help
    Theo Wieleman
    Last edited by Wiel; March 8th, 2009, 01:53 PM.
Working...
X