Announcement

Collapse
No announcement yet.

Special Status

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Special Status

    I just rebuild my HS PC and everything are perfect except one minor problem... Please help if you can.

    My IRLinc showing my audio light on/off is working BUT picking up as "Light on" and "Light off" instead of I want "AV on" and "AV off" in status. I have been looking for many hours everywhere but I can't find where to edit these infos. I am sure it is very simple edit/change. Please point me to a right place to edit/correct this problem. Many thanks in advance!
    Last edited by hlkc; May 20th, 2006, 01:10 PM.

  • #2
    I assume your using the HSPI UltraStatus plug-in...

    Do you have a rule defined for the house and unit code of the IRLinc? If so, you'll need to adjust the "On String" to "AV on" and the "Off String" to "AV Off".

    Does that help?
    Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

    Comment


    • #3
      Originally posted by Ultrajones
      I assume your using the HSPI UltraStatus plug-in...

      Do you have a rule defined for the house and unit code of the IRLinc? If so, you'll need to adjust the "On String" to "AV on" and the "Off String" to "AV Off".

      Does that help?
      Ultrajones,

      Yes. Can you let me know where/which file to adjust this string?

      Many thanks!

      Comment


      • #4
        I suggest you use the web interface... but if you want to edit the file, it is HomeSeer 2\Config\hspi_ultrastatus.xml
        Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

        Comment


        • #5
          Many thanks!

          Comment

          Working...
          X