Announcement

Collapse
No announcement yet.

Load Failed in Ultraview config

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Load Failed in Ultraview config

    Hello,

    I try install ultraview ! The first step (load floor) is done !
    But when i want load "config/ultraview.xml" ! I have this error :

    vbscript: Ultraview2 Config - Major Error
    Load failed, No HomeSeer devices found


    I have in each file :




    Code:
    <?xml version="1.0" encoding="utf-8" standalone="yes" ?>
    (View Source for full doctype...)</I>> - <HOMESEER> <SYSTEM LAST_UPDATE="26/08/2006 03:28:43" /> </< font>HOMESEER>




    Code:
    <?xml version="1.0" encoding="windows-1252" standalone="yes" ?>
    (View Source for full doctype...)</I>> - <DEVICEDATA> <SYSTEM LAST_UPDATE="26/08/2006 03:42:24" UPTIME="0 Days 0 Hours 27 Minutes 21 Seconds" /> - <DEVICE ID="deva637" CODE="A3" STATUS="4" VALUE="46" TIME="27" MISC="0" CDIM="True" LAST="25/08/2006 22:05:02"> <ICON X="0" Y="0" Z="0" F="0" /> - <NAME> - <![CDATA[.............
    http://localhost/status?pg=xml_locations :


    Code:
    <?xml version="1.0" encoding="windows-1252" standalone="yes" ?>
    Code:
    <devices />
    Someone can help me please ????

    Sorry for my language ! I'm french ! Thanks a lot !

    </FONT>

  • #2
    No body can help me ??

    Comment


    • #3
      Does this one load successfully?

      http://localhost/status?pg=xml_positions

      Note: Make sure you use Internet Explorer and scroll down to the bottom and check for errors.
      Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

      Comment


      • #4
        Originally posted by Ultrajones
        Does this one load successfully?

        http://localhost/status?pg=xml_positions

        Note: Make sure you use Internet Explorer and scroll down to the bottom and check for errors.

        Ultra;
        I still can not get it going either..
        But this is the error I get

        DEVICE ID="deva4895" CODE="$6" NAME="Master Bedroom Security Motion Sensor" TYPEThe XML page cannot be displayed
        Cannot view XML input using XSL style sheet. Please correct the error and then click the Refresh button, or try again later.


        --------------------------------------------------------------------------------

        Required white space was missing. Error processing resource 'http://111.112.113.11:81/status?pg=xml_positions'. Line 1, Po...

        DEVICE ID="deva6514" CODE="A4" NAME="OverHead Fan" TYPE="SwitchLinc Switch" LOCATION="Master Bedroom" ICON="/ultraview2/...
        ="C/RF Supervised Passive IR (Motion)" LOCATION="Master Bedroom" ICON="/ultraview2/position.gif" R="0" X="-100" Y="-100" Z="1" /


        Any ideas ??

        Comment


        • #5

          Comment


          • #6
            The icons used in the ultraview.aspx?pg=status are the same as those used in just ultraview.aspx. What leads you to believe that you can't?
            Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

            Comment


            • #7
              Look this screenshot !




              I've different icon as DIM device !
              Icon for A6 DIM device is defaut icon (no Rule) soi t's ok !

              But for the devices A3 (not A2 as whrite in the screenshot) & A5, The DIM icons aren't the same in Status and Ultraview !

              Did you have an explain ??

              Thanks !

              Comment


              • #8
                Ultra:
                Any ideas why I am getting this error ??




                Originally posted by dem5867
                Ultra;
                I still can not get it going either..
                But this is the error I get

                DEVICE ID="deva4895" CODE="$6" NAME="Master Bedroom Security Motion Sensor" TYPEThe XML page cannot be displayed
                Cannot view XML input using XSL style sheet. Please correct the error and then click the Refresh button, or try again later.


                --------------------------------------------------------------------------------

                Required white space was missing. Error processing resource 'http://111.112.113.11:81/status?pg=xml_positions'. Line 1, Po...

                DEVICE ID="deva6514" CODE="A4" NAME="OverHead Fan" TYPE="SwitchLinc Switch" LOCATION="Master Bedroom" ICON="/ultraview2/...
                ="C/RF Supervised Passive IR (Motion)" LOCATION="Master Bedroom" ICON="/ultraview2/position.gif" R="0" X="-100" Y="-100" Z="1" /


                Any ideas ??

                Comment

                Working...
                X