Announcement

Collapse
No announcement yet.

Unable to talk with HomeSeer.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    I am guessing you have very restricted security settings preventing the ActiveX control to be initialized via the web browser. Try adding the host used in the URL to the trusted sites list and try again.

    = OR =

    Try the ultra_view2_config.hta file (by double-clicking it).

    Regards,
    Ultrajones
    Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

    Comment


    • #17
      Thanks Ultra. I have taken off most of the IE security and tried the file by just double-clicking it into my browser. After pressing the "Load" button I now get the following dialog box message:

      Found 122 HomeSeer Devices, now converting to XML....

      After about a minute I get the following dialog message:

      A script on this page is causing Internet Explorer to run slowly. If it continues to run, your computer may become unresponsive.
      Do you want to abort the script? Y N

      If I allow the script to continue, my CPU is @ 100% and keeps processing for ever! I let it run for 10 minutes and nothing returned.

      I have Microsoft® XML Core Services (MSXML) 4.0, formerly known as the Microsoft XML Parser, installed. DO NOT know if there is an issue with the XML parsing.

      Anyway I now have a different error and I am getting futher in the process.

      Any ideas?
      Mark

      Comment


      • #18
        It Works - Needed to add site to Explorer's "Trusted" sites

        Thank you ULTRA!

        Works like a charm

        gmark, sounds like a seperate problem. Since i didn't recieve the "unresponsive" page??

        Comment


        • #19
          <BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by gmarkwood:
          ...

          After about a minute I get the following dialog message:

          A script on this page is causing Internet Explorer to run slowly. If it continues to run, your computer may become unresponsive.
          Do you want to abort the script? Y N

          If I allow the script to continue, my CPU is @ 100% and keeps processing for ever! I let it run for 10 minutes and nothing returned.

          I have Microsoft® XML Core Services (MSXML) 4.0, formerly known as the Microsoft XML Parser, installed. DO NOT know if there is an issue with the XML parsing.

          Anyway I now have a different error and I am getting futher in the process.

          Any ideas?
          Mark <HR></BLOCKQUOTE>

          I really can't think of why it's not finishing... not much to what it's doing.

          What operating system are you using?
          What CPU and Memory do you have installed?
          Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

          Comment


          • #20
            Was this ever resolved?

            I am having exactly the same issue as gmarkwood with the same trouble shooting progress. Any thoughts on this http://board.homeseer.com/showthread...+talk+homeseer
            ?

            Thanx,
            Mike

            Comment

            Working...
            X