Announcement

Collapse
No announcement yet.

General Cooper Controller Questions

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    As an update... I converted over the the SmartStick with FW 2.76 and ZWave Library 2.40 and the Cooper controller still does not receive the scenes from HS on a replicate. The screen still has 8 Off labels with nothing else.

    Next...

    Comment


    • #17
      I have now tried a few other approaches to try to get the sceens over the the Cooper controllers - all of which failed. I know that as a stop-gap I can create scenes manually in the controllers. However, I am continuously adding new nodes to my network so I need to keep replicating to the controllers - this means that the scenes in the controller get erased.

      So, I am going to await a solution to the HS issue in replicating to the controllers before I start to use them in my system. I hope that this is soon...

      Rich, Rick - do either of you (or anyone else out there) have these controlers successfully receiving replicated scenes from HS?

      Please keep me updated as the family is a bit peved with me in the loss of remote control of scenes.

      Thanks!

      Comment


      • #18
        I tried it here just to make sure it was working, and it worked fine.

        On the Manage Scenes page, after you create a scene there is a checkbox labeled "Aspire Remote Scene", make sure that is checked. I bet its not. Select an existing scene to get the box to display, check it, save the scene, then transfer back to the remote.

        On the Z-Wave Management screen there is another checkbox labeled:

        Transfer application data to and from a Cooper Aspire RF handheld controller

        Make sure that is also checked.
        website | buy now | support | youtube

        Comment


        • #19
          Thanks for the reply. The only checkbox on the screen when creating a sceen (or editing an existing one) says, "Prevent HomeSeer Associations ". I cannot locate the one to which you are referring.

          I am using beta .82. Should I move to beta .112?

          Thoughts?

          Comment


          • #20
            No, it should be there. Did you select a scene? Here is a screen shot:
            Attached Files
            website | buy now | support | youtube

            Comment


            • #21
              Nope... Mine has a blank space where your check box is... (FYI - I just went to .112 and no change).
              Attached Files

              Comment


              • #22
                Here's an idea...

                I am composing my scenes using Intermatic wall dimmers... And whereas I have the red warning message at the bottom of the screen, you did not.

                Could HS be disabling this check box automatically in this situation?

                Comment


                • #23
                  HS does not know that you are using a Cooper remote. Normally, you replicate from the remote to HS. This sets an INI setting that says you are using a Cooper remote. You probably never did that so the setting is not set.

                  Edit the file "settings.ini" in your HomeSeer config folder and add the following right after [Settings]:

                  CooperRemotePresent=True

                  Now restart HS and you should be all set. I will have to review how we handle that and maybe do something different for cases like this.
                  website | buy now | support | youtube

                  Comment


                  • #24
                    Okay - one step farther...

                    What happens now is that I trigger a Replicate Send in HS and I see that the status box immediately changes from Waiting for Controller to Sending Data - before I even start the Receive on my Cooper. It never did this before. Then, I run upstairs and set the Cooper to Receive and it claims taht it has received the data - but no scenes. Ont top of it, this process is very slow whereas it never was before. And, the Cooper behaves differently when Receiving - it used to have a status bar that appeared afterward stating something like Receiving Application. It does not do this now. Could it be the .112 that I am on? I have tried resetting the controller and starting from scratch - no go.

                    As a follow-up question...

                    All of this experimenting has left me with numerous "Generic ZWave Controllers" in my device list. Unfortunately, when I delete them they just re-appear when Importing Devices from the interface. Is there any way to eradicate them for good?

                    Thank you again

                    Comment


                    • #25
                      As a note, the Replicate does not even send devices to the Cooper now. Looks like it is actually failing out - but it never directly "says" this.

                      Comment


                      • #26
                        Well, I cannot get replicate to send to a secondary controller at all. HS reports "Replication Started" but the controller sees no transmission. Maybe it is .112. Other than the ini file change (that did enable the check box for Aspire scenes), this is what changed. Unfortunately, I do not think that I can revert back easily as I have updated all of my motion of door devices. Wish I would have tested to replication before placing .112 on my system.

                        Oh well - I still think beta testing is fun.

                        Next ideas?

                        Thank you!

                        Comment


                        • #27
                          Went back to .82 and things are looking good. i would recommend looking into replication in .112...

                          One thing that I noticed:

                          On the Cooper tabletop controller, the scenes are uploaded to the device but the Favorites, as displayed on the initial button screen, are all set the scene number one. In other words, I have the name of scene #1 repeating in the slots for all 8 scenes. The handheld control does not show this symptom as it does not implement quick buttons like the tabletop one does.

                          This might be a small change for the next version. That, along with the need to manually change the config file to display the checkbox to get things working in the first place.

                          Thanks

                          Comment

                          Working...
                          X