Announcement

Collapse
No announcement yet.

Yet another mobile app

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #46
    I love my Windows Phone so just wanted to ask if this UI will be ported ? Working great on my Android Tablet though, thanks !

    Comment


    • #47
      Hi,

      Great app however i changed phone, do i need to reauthenticate in hockeyapp?

      Feature request; gate control eg show a camera with selectable hs3 devices for controlling a gate or the frontdoor unlocking
      Regards Bart
      ------------------------------------------
      Win7 64Bit on Intel NUCI7 with SSD
      HSPRO 3.
      Devices; 1370 Events; 691

      Jon00 Scripts, JowHue, HSTouch, Plugwise, Z-wave, Ultranetatmo, Ultracam, PHlocation, BLUSBUIRT, MeiHarmony, Buienradar, MEiUnifi Pushover 3P, Random, Nest HSPhone and Blueiris

      Visonic Powermax Alarm System (HS3) Interface: http://www.domoticaforum.eu/viewtopic.php?f=68&t=11129

      Comment


      • #48
        I just tried the new version on my Lollipop device, and LOVE the 'ByRoom' feature.
        I can now immediately use the app without waiting for all the devices to load.

        Thank you! Keep up the great work!!!

        Comment


        • #49
          Do you have any plans to add a feature so we can add devices to the Today Manu on IOS? Also I prefer Direct Connections, over MyHs even from outside the network. However would it be possible to provide different IPs for when we're on the network and when we're outside? Kinda like ImperiHome. Great app though. Thanks very much.


          Sent from my iPhone using Tapatalk

          Comment


          • #50
            Hi, for some reason I can't get ASCII to work. I have verified that TCP port 11000 is open and accessible internally and externally, but HSBuddy won't work with it. It keeps saying "Connection Failed. Ascii: -[_ NSCFString stringValue]: unrecognized selector sent to instance 0x170426aa0". Do you know how I could fix this?

            Thanks in advance for your help.

            Comment


            • #51
              Does HSBuddy support thermostats yet? The functionality seems limited right now, no?

              Comment


              • #52
                Originally posted by jumper4000 View Post
                Hi, for some reason I can't get ASCII to work. I have verified that TCP port 11000 is open and accessible internally and externally, but HSBuddy won't work with it. It keeps saying "Connection Failed. Ascii: -[_ NSCFString stringValue]: unrecognized selector sent to instance 0x170426aa0". Do you know how I could fix this?

                Thanks in advance for your help.
                I found a bug in how the ASCII port was being treated in the app which may be related to what you reported. I've posted new builds with the fix (links below). Let me know if that fixes the issue, thanks for reporting it!

                iOS

                Android (all versions)

                Android (Lollipop or newer)

                Comment


                • #53
                  Originally posted by jumper4000 View Post
                  Does HSBuddy support thermostats yet? The functionality seems limited right now, no?
                  It should let you view and/or control separate components as individual devices (current temp., low/high target temp., fan mode, etc.) but it wont group them the same way hstouch does. I've made a note to look into this as potential future work.

                  Comment


                  • #54
                    Originally posted by avargaskun View Post
                    I found a bug in how the ASCII port was being treated in the app which may be related to what you reported. I've posted new builds with the fix (links below). Let me know if that fixes the issue, thanks for reporting it!

                    iOS

                    Android (all versions)

                    Android (Lollipop or newer)
                    Looks like that did it. ASCII connects just fine now. Thanks very much... However, now my devices don't show under HTTPS. It says "Connection was successful", but devices won't load. HTTP works fine though. Is that related or could it be something else? I'm on iOS by the way.

                    Comment


                    • #55
                      Originally posted by avargaskun View Post
                      It should let you view and/or control separate components as individual devices (current temp., low/high target temp., fan mode, etc.) but it wont group them the same way hstouch does. I've made a note to look into this as potential future work.
                      It looks like I can view all those components individually, but the only thing I can set is the Mode. It won't let me set any of the other ones... Yes, being able to group them into a single device will be fantastic.

                      Thanks for the great work.

                      Comment


                      • #56
                        Originally posted by avargaskun View Post
                        It should let you view and/or control separate components as individual devices (current temp., low/high target temp., fan mode, etc.) but it wont group them the same way hstouch does. I've made a note to look into this as potential future work.
                        avargaskun, this response confuses me a little bit (easily done )

                        Should I be able to change the set point of my thermostat? It seems I can't change the current temperature setting, only view it. Correct?

                        Thanks

                        Comment


                        • #57
                          Originally posted by avargaskun View Post
                          Thanks pcp. I have this in the list of improvements to look at - I was also thinking about having rules based on what WiFi the phone is connected to (as in use Direct connection when connected to home WiFi but MyHomeSeer otherwise).



                          I also have plans to work on a plugin for camera integration to make it a little more stable -I find that the ASPX page stops working occasionally on my server, I'm afraid it may be doing the same for other people.


                          Great work. I am using this app more often than HSTouch on my iPhone these days.

                          When you display devices and either use MyHS or an HTTP connection (not ascii) when do devices get refreshed? Do they get polled every X? It also looks like the top right circle/arrow in the event pages triggers a refresh. Do we have a similar icon/mechanism on the device pages (devices, favorites, By location)?

                          Better integration with Cameras is an interesting one. We already have multiple camera plugins (I use Ultra's Netcam) and HSTouch has its own definition. It would be nice to have some 'standard' around so that a) you do not need to redefine the camera settings for server plugins (HS's netcam, ultra's netcam, etc whatever your choice is) and clients (HSTouch, this plugin). It would be great for example if I could leverage the Ultranetcam setup for this client to stream video from cameras, view image captured previewsly, that were taken, etc

                          Are you planning to add support to images/web pages delivered by HS3 on extension pages? For example let us associate one HS3 URL with let's say up to 4 "pages", where a page is a screen parallel to the devices page, the events page, the camera page. The reason I ask for this is that it would enable displaying HTML content driven by Jon00's web page builder to display customer screens that can include charts from Jn00's database charting package or charts created the 3rd party Envi plugin I am using, or ....

                          Comment


                          • #58
                            When camera support is enabled and enabling "HSTouch Server" as the source, it only displays the cameras that have been manually configured in HSTouch. It does not the cameras that were discovered by HSTouch server (in the "Auto Camera Setup" section of the HSTouch config page).

                            Comment


                            • #59
                              Originally posted by pcp View Post
                              When camera support is enabled and enabling "HSTouch Server" as the source, it only displays the cameras that have been manually configured in HSTouch. It does not the cameras that were discovered by HSTouch server (in the "Auto Camera Setup" section of the HSTouch config page).


                              That's correct. Unfortunately the autodiscovered cameras do not get written into the configuration file for HSTOUCH so I can't read them from there. You can add them manually to either HSTOUCH or the simpler NetCam plug in via their configuration page so they show up in HSBUDDY. I hope to fix this sometime in the future. Thanks for the report

                              Comment


                              • #60
                                Originally posted by avargaskun View Post
                                That's correct. Unfortunately the autodiscovered cameras do not get written into the configuration file for HSTOUCH so I can't read them from there. You can add them manually to either HSTOUCH or the simpler NetCam plug in via their configuration page so they show up in HSBUDDY. I hope to fix this sometime in the future. Thanks for the report


                                Thanks and can add them manually to HSTouch. I am not using Netcam but rather UltraNetCam; any chance you will support UltraNetCam as a source?

                                Comment

                                Working...
                                X