Announcement

Collapse
No announcement yet.

HS3 updated to version 239 or later to use this feature???

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • wdeertz
    started a topic HS3 updated to version 239 or later to use this feature???

    HS3 updated to version 239 or later to use this feature???

    I am testing HS3Pro and Alexa to see if it will meet my requirements. I've installed HS3Pro version 3.0.0.298 which I believe is the latest version. I've installed the Alexa Plug-in version 3.0.0.1, created a MyHS account and installed the Alexa Skill. When I try to execute a command I get the following from Alexa :

    "Your HS3 system needs to be updated to version 239 or later to use this feature"

    I am using the latest version 298 so not sure why it is giving me this message. Any ideas??

  • SgtBilko
    replied
    Originally posted by eFusion View Post
    Started happening to me last night (1/2/2019) and is still happening this morning. Is this forum monitored by HomeSeer? Would be nice to get an official response from them even if it is Amazon's problem.
    I agree. This isn't the 1st time it has happened. BTW back up and running now 21:51 UK time.

    Leave a comment:


  • dzee
    replied
    I was running OK at the time this thread came back alive, and tested last night in western US before others on this post said they were still having problems. I had no problems.

    I don't know HS cloud architecture, but Amazon Echo works over AWS. Since this appears in some regions and not others I suspect this could be tied to problems communicating between certain regional availability zones for AWS and HS.

    There were some routing issues going on yesterday that affected business systems unrelated to HS3 and Echo, so maybe they hit us, too.

    Sent from my SAMSUNG-SM-N910A using Tapatalk

    Leave a comment:


  • tenholde
    replied
    I'm back up as about an hour ago.

    Leave a comment:


  • eFusion
    replied
    Started happening to me last night (1/2/2019) and is still happening this morning. Is this forum monitored by HomeSeer? Would be nice to get an official response from them even if it is Amazon's problem.

    Leave a comment:


  • SgtBilko
    replied
    Originally posted by pcourt View Post

    Same here!!!
    and me. It started last night 21:30 UK time. I'm running version 435
    Last edited by SgtBilko; January 3rd, 2019, 08:12 AM. Reason: spelling

    Leave a comment:


  • pcourt
    replied
    Originally posted by LeeIII View Post
    January 3, 2019 "Me Too" on this post. Really wish HS could modify their Amazon skill so that it would state a connectivity issue version an erroneous message that HS3 needs to be upgraded. Running version 3.0.0.478 here as well.
    Same here!!!

    Leave a comment:


  • LeeIII
    replied
    January 3, 2019 "Me Too" on this post. Really wish HS could modify their Amazon skill so that it would state a connectivity issue version an erroneous message that HS3 needs to be upgraded. Running version 3.0.0.478 here as well.

    Leave a comment:


  • kabbak
    replied
    Originally posted by Paul.Giles View Post
    Your hs3 system needs to be updated to version 239 or later
    I noticed this happening to me too this evening.

    Leave a comment:


  • dzee
    replied
    Last time Amazon had a problem, and the way Alexa responded was that HS3 had to be 239 or greater, even if you already had that installed. Likely an Amazon issue again. Suggest waiting it out before making changes. See if it's widespread. I'm not at home to test yet.

    Sent from my SAMSUNG-SM-N910A using Tapatalk

    Leave a comment:


  • mwaite
    replied
    Mine is doing it too. This is *REALLY BAD* for my usability. What can be done?!

    Leave a comment:


  • smikkelsen
    replied
    Mine started doing this today. It would be great to get some answers on what is going on.

    Leave a comment:


  • artstein
    replied
    Has there been a resolution found here?

    Leave a comment:


  • Paul.Giles
    replied
    Your hs3 system needs to be updated to version 239 or later

    I'm getting the same message again this morning

    Leave a comment:


  • Paul.Giles
    replied
    Originally posted by Paul.Giles View Post
    That does tend to suggest the problem is with Homeseer & not Alexa

    All working again for me - happy days

    Leave a comment:

Working...
X