Announcement

Collapse
No announcement yet.

Alexa plugin initializes them immediately dies

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Alexa plugin initializes them immediately dies

    HI, I finally bought the Alexa plug-in, it had previously worked under the free test periodbut I had not used it for awhile the testing and purchase.
    When I enable the registered version it goes to a green "OK" status, then it changes to red "CRITICAL: Plugin has disconnected".
    nothing discernable in the log.
    Then it keeps trying to initialize but fails. any ideas?

    Here's a snippet of the log filtered for "Alexa" events

    ---
    Oct-25 04:26:01 Warning I/O interface Alexa is down, executable is not running, restarting ...
    Oct-25 04:25:33 Info Plugin Alexa with instance: has disconnected
    Oct-25 04:25:32 Starting Plug-In Plugin Alexa started successfully in 400 milliseconds
    Oct-25 04:25:31 Alexa INFO Alexa version 3.0.0.1
    Oct-25 04:25:31 Starting Plug-In Initializing plugin Alexa ...
    Oct-25 04:25:31 Starting Plug-In Alexa loaded in 15012 milliseconds
    Oct-25 04:25:16 Info Plugin Alexa has connected. IP:127.0.0.1:61200
    Oct-25 04:25:16 Warning I/O interface Alexa is down, executable is not running, restarting ...
    Oct-25 04:24:48 Info Plugin Alexa with instance: has disconnected
    Oct-25 04:24:46 Starting Plug-In Plugin Alexa started successfully in 450 milliseconds
    Oct-25 04:24:46 Alexa INFO Alexa version 3.0.0.1
    Oct-25 04:24:46 Starting Plug-In Initializing plugin Alexa ...
    Oct-25 04:24:46 Starting Plug-In Alexa loaded in 15011 milliseconds
    Oct-25 04:24:31 Info Plugin Alexa has connected. IP:127.0.0.1:61147
    Oct-25 04:24:31 Warning I/O interface Alexa is down, executable is not running, restarting ...
    Oct-25 04:24:02 Info Plugin Alexa with instance: has disconnected
    Oct-25 04:24:01 Starting Plug-In Plugin Alexa started successfully in 427 milliseconds
    Oct-25 04:24:00 Alexa INFO Alexa version 3.0.0.1
    Oct-25 04:24:00 Starting Plug-In Initializing plugin Alexa ...
    Oct-25 04:24:00 Starting Plug-In Alexa loaded in 15022 milliseconds
    Oct-25 04:23:45 Info Plugin Alexa has connected. IP:127.0.0.1:61091
    Oct-25 04:23:45 Warning I/O interface Alexa is down, executable is not running, restarting ...
    Oct-25 04:23:17 Info Plugin Alexa with instance: has disconnected
    Oct-25 04:23:15 Starting Plug-In Plugin Alexa started successfully in 426 milliseconds
    Oct-25 04:23:15 Alexa INFO Alexa version 3.0.0.1
    Oct-25 04:23:15 Starting Plug-In Initializing plugin Alexa ...
    Oct-25 04:23:15 Starting Plug-In Alexa loaded in 15004 milliseconds
    Oct-25 04:23:00 Info Plugin Alexa has connected. IP:127.0.0.1:61035
    Oct-25 04:23:00 Warning I/O interface Alexa is down, executable is not running, restarting ...
    Oct-25 04:22:33 Info Plugin Alexa with instance: has disconnected
    Oct-25 04:22:30 Plug-In Finished initializing plug-in Alexa
    Oct-25 04:22:30 Starting Plug-In Alexa loaded in 662 milliseconds
    Oct-25 04:22:30 Starting Plug-In Plugin Alexa started successfully in 432 milliseconds
    Oct-25 04:22:30 Alexa INFO Alexa version 3.0.0.1
    Oct-25 04:22:30 Starting Plug-In Initializing plugin Alexa ...
    Oct-25 04:22:29 Info Plugin Alexa has connected. IP:127.0.0.1:60993
    Oct-25 04:16:07 Info Plugin Alexa with instance: has disconnected
    Oct-25 04:16:05 Plug-In Finished initializing plug-in Alexa
    Oct-25 04:16:05 Starting Plug-In Alexa loaded in 776 milliseconds
    Oct-25 04:16:05 Starting Plug-In Plugin Alexa started successfully in 429 milliseconds
    Oct-25 04:16:05 Alexa INFO Alexa version 3.0.0.1
    Oct-25 04:16:05 Starting Plug-In Initializing plugin Alexa ...
    Oct-25 04:16:04 Info Plugin Alexa has connected. IP:127.0.0.1:60563
    Oct-25 04:11:23 Plug-In Found plug-in: Alexa, version: 3.0.0.1

    #2
    found my fix.... i re-installed the voice recognition MSI and it seems to have fixed the problem. running fine now. must have been corrupted.

    Comment

    Working...
    X