Announcement

Collapse
No announcement yet.

BLControl Connects and does not show or do anything

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • BLControl Connects and does not show or do anything

    It seems to connect (since if I change the port or address it gives me an error), but when I look at devices or any other thing, it does not show anything.

    Also, in the server, it does not show the client is connected.

    I am using a Samsung S5.

    Am I missing something?

  • #2
    Here is the log.
    Attached Files

    Comment


    • #3
      I do not see a client connecting in the log. There are no errors in the log
      Is it possible the firewall is blocking it?
      Can you capture a debug log from the app and attach it as well.
      Cheers,
      Bob
      Web site | Help Desk | Feature Requests | Message Board

      Comment


      • #4
        No log has any indication of any connection try. I know that he is connecting because if I change the IP number, it says it cannot connect. With the right IP, it opens the application on Android.

        Firewall is all off.

        I am lost. Any tip?

        Comment


        • #5
          I know the first time I started the plugin I was prompted to allow the port to be used in Windows but if you have the Windows firewall turned off then that cannot be the issue

          It is like the connection is not making it to the plugin from the app

          What port are you using in the plugin?
          Can you send me a screenshot of the options page in the plugin and a screenshot of the settings in the app.
          Cheers,
          Bob
          Web site | Help Desk | Feature Requests | Message Board

          Comment

          Working...
          X