Announcement

Collapse
No announcement yet.

Not connecting to server?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Not connecting to server?

    I've got the plugin running on the server, and trying to connect from two different android devices, both inside and outside the home network. It seems to connect and initialize, but nothing shows up. The server says no clients connected, the client shows nothing in the app (I have various things checked to show up). I've tried restarting Homeseer (3), no luck. Any suggestions?

    EDIT: as a test, I disabled the plugin. I tried to connect, the android app still 'connects'. However, if I leave it enabled, and enter incorrect IP info, it can't connect. I have also tried disabling all firewalls, and changed port numbers, no luck. Not sure what I'm doing wrong here

    EDIT 2: I installed the trial on another machine, different IP and port, and BLcontrol is the only plugin installed as well. Same issue
    Last edited by unbwogable; December 1st, 2015, 02:00 PM.

  • #2
    Status Correct - But Cannot Issue Commands

    BLControl connects from my Samsung phone and displays the correct status of All devices, however, When I click on a device I cannot turn it Off or On nor can I Dim.

    One of the major reasons for wanting the Plug-In was to be able to use NFC to issue Commands to turn on/off lights or issue other commands.

    Any clues to where to start looking for a resolution. Gary

    Comment


    • #3
      Do you see any errors?

      Turn on debug logging in the plugin in HS3 and then try and turn on the device in the app.
      Then turn off debug logging
      Attach the BLControl-Detailed.log zipped so I can see what is happening.
      Let me know which device ref you were trying to control and what should have happened.
      Cheers,
      Bob
      Web site | Help Desk | Feature Requests | Message Board

      Comment

      Working...
      X