Announcement

Collapse
No announcement yet.

HS3 Floorplan

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • HS3 Floorplan

    I'm demoing BLFloorplan on HS3 Pro, it looks very powerful. But I have a problem. Once I save my changes everything shifts down 20 or so pixles. I'm using IE10 on a win7 machine. Subsiquent saves keep shifting the the controls down the page, but keeps background image in the same spot.

    One request that I would like. Is a way to document all outlet not just HS outlets and then be able list which fuses they connect to, so I can easily see which breaker controls what.

    Thanks, Kim

  • #2
    Originally posted by Kmehring View Post
    I'm demoing BLFloorplan on HS3 Pro, it looks very powerful. But I have a problem. Once I save my changes everything shifts down 20 or so pixles. I'm using IE10 on a win7 machine. Subsiquent saves keep shifting the the controls down the page, but keeps background image in the same spot.

    One request that I would like. Is a way to document all outlet not just HS outlets and then be able list which fuses they connect to, so I can easily see which breaker controls what.

    Thanks, Kim
    Since you are asking for documentation for something that isn't part of the home automation system itself, I'd bet $ that Blade will not add that.

    What I guess they may suggest is create status only style virtual devices, and give those devices status text that describes the breaker feeding it.

    Then you can place those in the floorplan accordingly.

    This is available now without any plugin changes
    huggy_d1

    Automating made easy

    Comment


    • #3
      Have you tried turning on compatibility mode in IE?
      Cheers,
      Bob
      Web site | Help Desk | Feature Requests | Message Board

      Comment


      • #4
        Blade: I tried compatibility view and IE9 and IE8 modes and same issue. Thanks for the quick response.


        huggy_d: thanks for the suggestion I'll give that a try.

        some few stats on my system:

        Current Date/Time:11/24/2013 10:59:34 AM US Mountain Standard TimeHomeSeer Version:HS3 Pro Edition 3.0.0.44 (Windows)HomeSeer:Is Registered HomeSeer Localization:English (United States)Operating System:Microsoft Windows 7 Ultimate - Work Station

        Comment


        • #5
          I have IE 10 loaded here so I will install the plugin and give it a try as soon as I get time today
          Will let you know
          Cheers,
          Bob
          Web site | Help Desk | Feature Requests | Message Board

          Comment


          • #6
            I loaded BLFloorplan and used IE 10 and it seems to work ok but I had to turn on compatibility mode in IE 10
            The devices are showing in the proper location
            Cheers,
            Bob
            Web site | Help Desk | Feature Requests | Message Board

            Comment


            • #7
              Thanks. I'm in compatibility view. I place, save. They show up fine in the view, but when I go back into setup they are shifted down. Everytime I hit setup they keep moving down the screen.

              Comment


              • #8
                OK let me check out the setup page.
                Will let you know
                Cheers,
                Bob
                Web site | Help Desk | Feature Requests | Message Board

                Comment


                • #9
                  I just went back to the setup page and mine are exactly in the same spot.
                  I cannot explain it right now
                  Cheers,
                  Bob
                  Web site | Help Desk | Feature Requests | Message Board

                  Comment


                  • #10
                    Thanks for checking into this. I noticed the native hs3 view does the same. My system may be due for a reinstall, I'll try that.

                    Comment


                    • #11
                      HS3PRO - Floorplan

                      When I Select a device from the dropdown list and I click the Add button,The device icon appear below the floorplan image but I can't to do drag the device icon wherever I want the icon to be placed on the floorplan because The icons can not be moved and in any event do not work. I use HS3PRO v.3.0.0.68 and Plugin FloorPlan v.2.0.1.0

                      you can take a look, thanks

                      Comment


                      • #12
                        Any chance this might be compatible with FireFox in the future? Maybe jQuery might help with the DOM conversion.

                        Comment


                        • #13
                          I am running the trial version of the PI and I get the same effect - all the lights and objects shift down during setup. Running IE 11 & 10 - Compatability mode and normal. See attachments of

                          House in View Mode and House Setup
                          -Mike
                          Attached Files

                          Comment

                          Working...
                          X