Announcement

Collapse
No announcement yet.

Problems with BLIcon

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems with BLIcon

    Hi There,

    I'm having a spot of trouble with BLIcon.

    I have BLIcon v1.0.4
    Homeseer v2.4.0.11

    I started having big problems with BLIcon not updating the status or icon of ZWave devices. X10 devices still worked and were being updated (although a manual refresh was required).

    So, I disabled BLIcon and upgraded to 1.0.56.0

    First problem.. I assumed a minor upgrade would be free, but it's converted my install to a trial (I have bought version 1.0.4). Is this correct? Do I need to purchase again?

    Second problem.. it's still not updating the status or icons of Zwave devices.. even with manual refresh.

    Any help appreciated.

  • #2
    I would place a support ticket at Blade's support forum. He is responding very quickly.

    Comment


    • #3
      There is no fee to upgrade but since all Blades plug-in are now in the updater you need a new reg number. I think you get that from HS but my mind is slipping and i've forgotten exactly how that went.

      Blade has started down the Zwave route so I have no doubt that it will work with Zwave and he'll be able to fix you up.
      Marty
      ------
      XPpro SP3 /w HS Standard 2.5.0.80, HSTouch Server - 1.0.0.70, HSTouch Client 1.0.0.73 HSTouch Android - 1.0.0.2, HSTouch iPhone - 1.0.0.2
      Playing with HS3 a bit but it's just play at this point.

      Comment


      • #4
        Licencing is now HS run so a quick click here>> http://homeseer.com/company/licensing-issues.htm and then select >> Click here to obtain a complete list of your registered HomeSeer license codes.

        That should get your licence codes.. if you have any issues post back.

        Ill get Blade to look at the other issue as I am a ZWAVE retard.

        TrOjAn

        Comment


        • #5
          Originally posted by TrOjAn View Post
          That should get your licence codes.. if you have any issues post back.

          TrOjAn
          Hi Tr0jAn,

          Many thanks for the reply. I have tried retrieving my licence for BLIcon, and although I have a few listed, the BLIcon one is not there!?!?

          I've tried different email addresses but nothing is coming up!

          Any help appreciated!

          Comment


          • #6
            Thats strange, the licence is tied to your email so it should have come back, I will need to get Blade to look into it.

            Bump this thread if he has not posted in a 2 days, I know he has a few problems atm that is taking a lot of his time.

            TrOjAn

            Comment


            • #7
              Okay, thanks Tr0jan!

              Comment


              • #8
                Have you tried going to Blades site and grabbing the licence files he has stored? in case he has a different one.

                http://bladeplugins.no-ip.org/RequestYourLicenses.asp

                TrOjAn

                Comment

                Working...
                X