Announcement

Collapse
No announcement yet.

Problem With z-wave device

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem With z-wave device

    Hello, I'm using blicon in trial mode actually.
    It's exactly what I was expected, but sometimes, the original icon come back for some devices. To see again the icon defined in blicon, I have to switch on or off, or dim the device...

    By the way, it could be nice to attribute an icon for a range of values. Is it possible in a future ?

  • #2
    Is the device controlled by another plugin?

    The rule is: If another plugin controls the device DO NOT use BLIcon on it or else strange things can happen
    Cheers,
    Bob
    Web site | Help Desk | Feature Requests | Message Board

    Comment


    • #3
      There's no other plugin using this devices (duwi blind control), just some automatic events...?

      Comment


      • #4
        Something else must be resetting the device somewhere
        Cheers,
        Bob
        Web site | Help Desk | Feature Requests | Message Board

        Comment


        • #5
          I don't see what.....
          I've got 3 others Duwi blind control and blicon works fine with its.
          There's no plugin, only events, polling every 5 mn, and HSTouch.
          When there's only the HS icon, there's no defined string when I look in the device's "additional information"
          Any idea ??? I'd like to buy it, but it has to work !

          Comment


          • #6
            Log a help desk ticket on my site and include a debug log from the plugin. Turn on debug logging in the options page and capture the issue happening. Make sure you capture it changing the icon and then capture it changing back to the original. Once you have caught the issue, disable debug logging and attach the BLIcon-Detailed.log to the ticket. Make sure to zip the log first. Also let me know the device code of the device with the issue.
            Cheers,
            Bob
            Web site | Help Desk | Feature Requests | Message Board

            Comment


            • #7
              Hello,

              I've bought blicon, but still have some frequent issues...
              Sometimes I have the good (bl)icon, sometimes the icon is still the default light icon from HS....
              I have log a new reply on your help desk ticket and include a new debug log from the plugin...
              Thanks for your help
              Pierre

              Comment

              Working...
              X