Announcement

Collapse
No announcement yet.

Devices Still Getting Unchecked

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Devices Still Getting Unchecked

    Bob,

    I figured I would post this here cause it is related to the 2.0.28 version of the plugin. After installing this version again after trying the new version all the devices that I selected were still selected, but the other day after having to shutdown HS for a windows update, again I was back to some devices not being selected. I would say it appears, now that I have done this a few times, that it is the same devices.

    I don't know what is going on, but could it be something left over from the new version that is messing me up?

    Thank you

  • #2
    This is a strange one - I have never seen that here and I am running the newest. Another user posted on the Allonis forums that he has not seen it either.

    Can you turn on debug logging and then go to the devices page and save the page. I want to see if there are any errors in the log.

    Attach the debug log zipped
    Cheers,
    Bob
    Web site | Help Desk | Feature Requests | Message Board

    Comment


    • #3
      Here is the log, hopefully it helps. When I shutdown I went from 226 devices saved to 156 at startup.
      Attached Files

      Comment


      • #4
        I do not see you saving the devices page in that debug log
        Did you save the devices page?
        Cheers,
        Bob
        Web site | Help Desk | Feature Requests | Message Board

        Comment


        • #5
          I don't understand. The devices were already saved and I selected the debug log enabled, saved that, and then shutdown HS. So you wanted me to save the device page, then shutdown HS?

          Comment


          • #6
            I wanted you to do the following:

            1. Enable debug logging
            2. Load the devices page
            3. Save the device page
            4. Disable debug logging

            Delete the existing log first

            I did not see the devices page being loaded in the debug log you sent.
            Cheers,
            Bob
            Web site | Help Desk | Feature Requests | Message Board

            Comment


            • #7
              OK sorry, I thought you wanted to see a HS startup. Here is the new log, hopefully this one helps you.
              Attached Files

              Comment


              • #8
                Attach your hspi_BLML2HS.ini zipped as well
                Cheers,
                Bob
                Web site | Help Desk | Feature Requests | Message Board

                Comment


                • #9
                  OK here it is.
                  Attached Files

                  Comment


                  • #10
                    It looks like they are all in the INI file.
                    I count 267 in there. Does that sound right?

                    I need another debug log:

                    1. Delete existing debug log
                    2. Disable the plugin
                    3. Edit the hspi_BLML2HS.ini and change debugLevel=true
                    4. Save INI file
                    5. Re-enable plugin

                    Once plugin has started then disable debug logging and attach the debug log zipped
                    Cheers,
                    Bob
                    Web site | Help Desk | Feature Requests | Message Board

                    Comment


                    • #11
                      The plugin screen showed 266, close enough I guess. I am attaching the log and the ini file again because after re-enabling the plugin I am back down to 156 devices.
                      Attached Files

                      Comment


                      • #12
                        OK I see an error
                        Let me figure it out and I will let you know once I have a new build for you to try out
                        Cheers,
                        Bob
                        Web site | Help Desk | Feature Requests | Message Board

                        Comment


                        • #13
                          Try out 2.0.32 in the updater
                          I have added some more debug logging to help nail it down

                          I need a log again of the startup of the plugin

                          1. Delete existing debug log
                          2. Disable the plugin
                          3. Edit the hspi_BLML2HS.ini and change debugLevel=true
                          4. Save INI file
                          5. Re-enable plugin
                          Cheers,
                          Bob
                          Web site | Help Desk | Feature Requests | Message Board

                          Comment


                          • #14
                            Just had a chance to update and get you the file.
                            Attached Files

                            Comment


                            • #15
                              I do not see any errors. Did all your devices load ok?
                              Cheers,
                              Bob
                              Web site | Help Desk | Feature Requests | Message Board

                              Comment

                              Working...
                              X