Announcement

Collapse
No announcement yet.

Can't stop logs to logfile

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't stop logs to logfile

    How do I stop logging to BLML2HS-Detailed from growing? I left my machine alone for a few days and my system crashed - turned out that log file grew to 64GB (see enclosed). I deleted the file, turned off all the log settings in the options area of the plugin (see enclosed) and restarted. Today, it is again 9GB. How do I shut these logs off?

    Thanks
    Attached Files

  • #2
    Is this the log on HS or ML?
    If HS, then look in the hspi_BLML2HS.ini in the config folder and change

    debugLevel=false
    Cheers,
    Bob
    Web site | Help Desk | Feature Requests | Message Board

    Comment


    • #3
      It is in the Cinemar ML Server folder - but I don't see any option on the cinemar side to turn this on/off.

      Thanks

      Comment


      • #4
        To clarify, I don't see any other place to turn logging on/off - the screen shot shows it is off in ML setup but it continues to grow. Thanks.

        Comment


        • #5
          Have you tried turning it on and off again?
          I believe it writes the setting to the ML SQL database
          Cheers,
          Bob
          Web site | Help Desk | Feature Requests | Message Board

          Comment


          • #6
            Just did - I will monitor to see if this addresses the issue. Thanks!

            Comment

            Working...
            X