Announcement

Collapse
No announcement yet.

Does it work with ML5 (Allonis myServer now)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Does it work with ML5 (Allonis myServer now)

    I just saw the rebranding/new versions of ML -- now it is Allonis LLC and they have new versions available of server (allonis.com) -- just wondering if anyone is using this plugin with the new server software and if it works. Thanks.

  • #2
    I have no idea if it works - it might
    I wonder what is going on at Cinemar and why there is another company doing this instead of Cinemar. I see no mention of it on their forums
    Cheers,
    Bob
    Web site | Help Desk | Feature Requests | Message Board

    Comment


    • #3
      I know - I just got an email newsletter from a company called Allonis today - never head about them but it looked interesting so I clicked on the link. The screenshots on their website looked exactly like ML and sure enough, Cinemar became them a few months ago. It is still Dave doing all the development so it is the same small team. They do have some new tools too so at least development is continuing. And, they claim a new native iOS app is coming...

      I will check it out this weekend and give it a try - they have a 30 days trial...

      Comment


      • #4
        At least it is still Dave doing the development
        I do not like the fact of having to shell out more money but I will have to see if I have a real need for MLS anymore.
        Try it out and let me know
        Cheers,
        Bob
        Web site | Help Desk | Feature Requests | Message Board

        Comment


        • #5
          Dave emailed me back and let me know he is no longer with Mario and started his own company (Allonis) and he owns all of the server code so that is why it looks the same)

          He said my plugin will work fine with myserver 5

          Let me know how you make out with it.
          Cheers,
          Bob
          Web site | Help Desk | Feature Requests | Message Board

          Comment


          • #6
            Good to hear - thanks!

            Comment


            • #7
              I am in the process of upgrading and will let you know. I depend on the high quality interfaces on my touchscreens throughout the house and have never really been able to replicate this in Homeseer. Also, I use pieces of their architecture a lot - MusicLobby, WeatherLobby, Irrigation. Anything that depends on a strong UI for the users, I turn to MainLobby.

              Two enhancement suggestions for BLML2HS - Can you make the config screen default to Devices as that is where I always go. Second, widen the ML code entry field - I use descriptive names here and the field is quite short so it is difficult to see the names. Thanks.

              Comment


              • #8
                Changes made to 2.0.25 in HS3 updater
                Cheers,
                Bob
                Web site | Help Desk | Feature Requests | Message Board

                Comment


                • #9
                  i bought the plugin because i want to use it with myserver (allonis)
                  but it won't install because it wants to install to mlserver and allonis has myserver.

                  how can i install the plugin??

                  Comment


                  • #10
                    I need to create a new installer for it but I do not have myServer loaded here yet

                    For now, try copying over the BLML2HS.dll file from the MLServer\Apps folder to the myServer\Apps folder
                    Then restart myServer
                    Cheers,
                    Bob
                    Web site | Help Desk | Feature Requests | Message Board

                    Comment


                    • #11
                      that worked,
                      thx

                      Comment


                      • #12
                        I will get the installer fixed as soon as I get myServer installed here so I can verify the install folder and such
                        Cheers,
                        Bob
                        Web site | Help Desk | Feature Requests | Message Board

                        Comment


                        • #13
                          I am getting ready to install MyServer. As my plugin is already installed do you think I will have an issue? Thanks.

                          Comment


                          • #14
                            I installed myServer, and I just copied the plugin over from the MLServer folder to the new myServer folder. It all works fine.

                            Comment


                            • #15
                              I have noticed that I don't see the plugin in the command builder section of the server. Could this be because I didn't install it, I just copied over.

                              Comment

                              Working...
                              X