Announcement

Collapse
No announcement yet.

Hsbuddy not working after upgrade to HS4

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    This morning HSBuddy started working remotely for me again. I didn't do anything. Really glad this is fixed!

    Comment


      #17
      Hey folks. Apologies for leaving you hanging. A personal matter kept me offline for the past few months. I'm catching up on forum posts. I was wondering how many folks are still hitting issues connecting to HS4 or whether this issue has gone away.

      Comment


        #18
        avargaskun,

        I can't comment on the myhs issues others have noted, but I can note that HSBuddy (Android) has issues reconnecting after I leave my wifi coverage and then come back. I always need to close HSBuddy and then come back in for it to work again. Having noted this, I can also say the workaround is easy (once I close and restart the app it works again, every time).

        Also, I just want to thank you for this excellent program. From my perspective I think your work is exceptional. The program is extremely easy to use, and makes building an interface quite intuitive.

        Dave

        Comment


          #19
          A few days after upgrading to HS4, HSBuddy would not connect to myHS. I am not sure why. However, since November 20, HSBuddy has connected and is working flawlessly on 2 android phones with HS4 installed on a windows PC. Good to see you back!

          Comment


            #20
            Just upgraded to HS4 tonight. Getting a timeout error. I can connect locally with same credentials as when trying myhomeseer connection. Using iPhone 12 with latest ios version/patch. I can go to myhs.homeseer.com, get a login prompt, login and get to my upgraded HS4 system via cell and home wireless. Tried restarting phone. Tried home wireless and cell. Created user in HS4 with same username and password as myhomeseer login. If I put a wrong password for myhomeseer I get a You do not have permission to view this directory or page so it is talking to the homeseer servers and authenticating. Not sure what to try next.

            Comment


              #21
              So somebody in another thread posted that changing their MyHomeSeer password fixed the timeout issue. This worked for me too. I changed my MyHomeSeer password (and the matching Homeseer app user password and HSBuddy was able to connect again via MyHomeSeer. Not sure why this affected HSBuddy and no other apps or web pages that used the same credentials via MyHomeseer. Don't think it is related but Homeseer has added complexity rules to the password since mine was set. My old password did not meet the new complexity rules.

              Comment

              Working...
              X