Announcement

Collapse
No announcement yet.

Automatic update of cameras, settings has no effect.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Automatic update of cameras, settings has no effect.

    My cameras seem to be automatically refreshing around every other second no matter what the settings in the Camera section of Options is:
    - I turn Automatic refresh off, but the cameras are still updating every other second.
    - If I have Automatic Refresh set to on and the refresh rate to 5 seconds, the cameras are still refreshing around every other second.
    So the settings in Options seems to have no effect whatsoever.
    For my setup I would really like to disable the automatic refresh of cameras for several reasons, but at the moment it looks the settings are not working.

    #2
    Originally posted by JxxxIxxx View Post
    My cameras seem to be automatically refreshing around every other second no matter what the settings in the Camera section of Options is:
    - I turn Automatic refresh off, but the cameras are still updating every other second.
    - If I have Automatic Refresh set to on and the refresh rate to 5 seconds, the cameras are still refreshing around every other second.
    So the settings in Options seems to have no effect whatsoever.
    For my setup I would really like to disable the automatic refresh of cameras for several reasons, but at the moment it looks the settings are not working.
    Hello. I could not get a repro of the issue. When you say the cameras are refreshing every second, do you mean the ones in the Cameras section of the app or are these camera widgets in a Dashboard? There are different settings controlling the refresh rate of each. The settings under Options->Cameras control the refresh rate of the Cameras section of the app. For Dashboards, each camera widget has its own independent refresh rate configuration which can be changed from the widget details view. I've tried all different combination of settings locally and they seem to be working ok.

    If you are still running into this issue, could you report a bug report from the app? Send the report after letting the app sit for a few seconds in the section where you are observing the issue. (to send a bug report, go to Options->Feedback in the app)

    Comment


      #3
      Originally posted by avargaskun View Post

      Hello. I could not get a repro of the issue. When you say the cameras are refreshing every second, do you mean the ones in the Cameras section of the app or are these camera widgets in a Dashboard? There are different settings controlling the refresh rate of each. The settings under Options->Cameras control the refresh rate of the Cameras section of the app. For Dashboards, each camera widget has its own independent refresh rate configuration which can be changed from the widget details view. I've tried all different combination of settings locally and they seem to be working ok.

      If you are still running into this issue, could you report a bug report from the app? Send the report after letting the app sit for a few seconds in the section where you are observing the issue. (to send a bug report, go to Options->Feedback in the app)
      Thanks for your reply,
      I am referring to the Cameras section of the app, I have not tried putting camera widgets in a Dashboard.
      The camera picture seems to be updating roughly every other second on average, as I can see the clock time in the upper left corner of the picure change. It is not changing at a steady rate, but most of the time it is between 1 and 3 seconds between every update.
      I have 4 cameras and they all seem to behave in the same way in the app.

      I will try to file a bug report some time soon (busy times at the moment).

      Thanks for your help so far.

      Comment

      Working...
      X