No announcement yet.

MyHomeSeer - Authentication Issue

  • Filter
  • Time
  • Show
Clear All
new posts

    MyHomeSeer - Authentication Issue

    I haven't tried using MyHomeSeer auth with HSBuddy for a while. I recently redid one of my setups and wanted to test. I've followed all of the appropriate HS4 guide to get MyHomeSeer working correctly (yes I have a local user with the same pass as the MyHomeSeer login). I've got the latest version of HS4 up and running as well as HSBuddy 3.28.1222.5 installed. Local connections work fine with that username and password, but when trying to leverage MyHomeSeer I get the following running the auth test:

    Click image for larger version

Name:	hs00.png
Views:	141
Size:	110.0 KB
ID:	1529966


    Click image for larger version

Name:	hs01.png
Views:	109
Size:	167.7 KB
ID:	1529967

    And, for clarification - I can login to the MyHomeSeer site and manage from remote, that works just fine from a browser and off my local network.

    Any thoughts on what I may have missed? TIA!

    Not sure if this is the same,but similar issue. Running HSBuddy v1.0.72 (213460033) on Android I have had it working both at home on Wi-Fi and out and about via the phone network for several weeks.
    Today I was out, away from my Wi-Fi, and HSBuddy "Failed to connect with homeseer" meaning I could not use the app. (HS Mobile also would not connect). No login details had been changed.
    I did a "Test & Save" and it still failed.
    On arrival home and Wi-Fi, I found that HSBuddy would not connect via the usually reliable Wi-Fi. I closed the app and restarted, still no joy. I have to switch off the phone and restart same before HSBuddy would get through to my HS server and operate normally.
    Am confused if this is an issue with the Homeseer servers and how this causes the HSBuddy local connection to fail.
    This is the first failure with HSBuddy as it is generally so much more reliable that HSMobile so am rather concerned.