Announcement

Collapse
No announcement yet.

Lots of log traffic with default port 80

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Lots of log traffic with default port 80

    I used Imperihome long time with the custom server port 8072 : http://192.168.178.60:8072/issapi this worked great. Now i have updated HS to version 3.0.0.312 and Imperihome to 3.0.0.19 and used the deafult port 80 : http://192.168.178.60:80/issapi. I did this because i also wanted to use IH remote with : https://connected2.homeseer.com/issapi as described in the manual. Also this works perfect but the only thing i see in the log that there is a lot of trafficlog is generated like :

    mrt-04 16:35:24 Web Server Web Server authorized login successful from: 192.168.178.10 User: egbert
    mrt-04 16:35:19 Web Server Web Server authorized login successful from: 192.168.178.10 User: egbert
    mrt-04 16:35:16 Web Server Web Server authorized login successful from: 192.168.178.10 User: egbert
    mrt-04 16:35:14 Web Server Web Server authorized login successful from: 192.168.178.10 User: egbert
    mrt-04 16:35:12 Web Server Web Server authorized login successful from: 192.168.178.10 User: egbert
    mrt-04 16:35:07 Web Server Web Server authorized login successful from: 192.168.178.10 User: egbert
    mrt-04 16:35:05 Web Server Web Server authorized login successful from: 192.168.178.10 User: egbert
    mrt-04 16:35:02 Web Server Web Server authorized login successful from: 192.168.178.10 User: egbert
    mrt-04 16:35:00 Web Server Web Server authorized login successful from: 192.168.178.10 User: egbert
    mrt-04 16:34:57 Web Server Web Server authorized login successful from: 192.168.178.10 User: egbert
    mrt-04 16:34:55 Web Server Web Server authorized login successful from: 192.168.178.10 User: egbert
    mrt-04 16:34:53 Web Server Web Server authorized login successful from: 192.168.178.10 User: egbert
    mrt-04 16:34:50 Web Server Web Server authorized login successful from: 192.168.178.10 User: egbert
    mrt-04 16:34:48 Web Server Web Server authorized login successful from: 192.168.178.10 User: egbert
    mrt-04 16:34:46 Web Server Web Server authorized login successful from: 192.168.178.10 User: egbert
    mrt-04 16:34:43 Web Server Web Server authorized login successful from: 192.168.178.10 User: egbert
    mrt-04 16:34:41 Web Server Web Server authorized login successful from: 192.168.178.10 User: egbert
    mrt-04 16:34:39 Web Server Web Server authorized login successful from: 192.168.178.10 User: egbert
    mrt-04 16:34:36 Web Server Web Server authorized login successful from: 192.168.178.10 User: egbert

    etc etc (everytime IH refreshes , so every 2 seconds there is a login in Homeseer)

    This was only to test for several seconds for 1 tablet, when i use 3 of them there is even more log.
    I know i can uncheck the option log remote and local log but then other login is also not logged. Also it was not there with port 8072.
    Also tried to set different options for log level in IH plugin but that does not affect.
    I want to use the default port 80 so that i can also use remote acces with MYHS to IH and dont have to port forward port 8072 in my router.

    Other options?

    Egbert

  • #2
    You can leave Homeseer running on a custom port and access it that way locally. You don't need to specify a port or set up port forwarding for myhs as the connection is made outbound from HS3 to myhs.
    cheeryfool

    Comment


    • #3
      I understand the problem and it has nothing to do with the port you are using. The problem is that since you want to use myHS, the plugin now use the HS web server (which logs logins) rather than its own web server (which never logs any login)

      I understand how this can be annoying, but I don't see how I could make things better since from HS point of view the IH app is just another thing that tries to login. So it either log every logins or none depending on the settings you selected.

      Comment

      Working...
      X