Announcement

Collapse
No announcement yet.

Problem HeatIT thermostat

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem HeatIT thermostat

    Hi there,

    I have two issues with the HeatIT thermostat.
    The most important one is that it is setting the energy safe heating setpoint and I want it to set the normal heat setpoint (maybe make it configurable in the config...) second issue is I cannot set it to the energy saving mode only to heat mode so basically cannot use the HeatIT with ImperiHome at the moment

    Olof


    Sent from my iPhone using Tapatalk

  • #2
    Screenshot

    Comment


    • #3
      when you tap on the themorstat widget from IH, do you see one or 2 setpoints. If 2 can you control the normal setpoint from there?

      regarding the mode that doesn't work, does it have a pace in it? if so this will be fixed in the next version, the workaround is to remove the space from the label.

      Comment


      • #4
        I have the same problem
        IH sends the space as a '+' so you will need to rename the "Energy Save Heat" status to "Energy+save+heat" then it will work.

        I made a simillir topic about this before the weekend.

        Comment


        • #5
          When I click I can set both the temperatures so don't have the issue that gjelsvik is reporting. So only issue I have is that the main tempreature setting is defaulting to the energy save heating set point instead of the normal heat setpoint

          Comment


          • #6
            Originally posted by olof View Post
            When I click I can set both the temperatures so don't have the issue that gjelsvik is reporting. So only issue I have is that the main tempreature setting is defaulting to the energy save heating set point instead of the normal heat setpoint
            When there is multiple setpoints the plug-in choose the one the closest to the ambient temp as the default one. So if you don't use the "Energy Save haeting set point" at all set it to a value far from the ambient temp.

            Comment


            • #7
              Thanks Spud, that works for me. Set the energy saving to 50 and now it controls the correct set point


              Sent from my iPhone using Tapatalk

              Comment

              Working...
              X