Announcement

Collapse
No announcement yet.

No external api

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • No external api

    I am not getting the external api... I am on HS3 Pro Edition 3.0.0.313 (Windows), have gone to the Imperihome config page. I can see the local http and https api, no external api. As suggested in a earlier thread, I disabled and re enabled myhs. Back to the config page, refreshed, still no external api.
    I am on Imperihome 3.0.0.20

  • #2
    to use myhs with imperihome you need to untick the "Use custom http server" checkbox.

    Comment


    • #3
      Originally posted by spud View Post
      to use myhs with imperihome you need to untick the "Use custom http server" checkbox.
      &lt;br /&gt;<br />
      &lt;br /&gt;<br />
      Silly me. I read it somewhere but forgot that. Got the api now. Lets see if I can get it to work now !

      I'm in. All working.

      Comment

      Working...
      X