Announcement

Collapse
No announcement yet.

LC13 not showing in Thermostats tab

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • LC13 not showing in Thermostats tab

    I've got my LC13 working but it is not showing in the ImperiHome Thermostats tab (also not in climate section of HSTouch).
    Anyone any idea how to fix this?

    Manufacturer: Danfoss
    Type: 0x5
    ID: 0x4
    Listens: No
    Version: 3,67 (Unknown)
    Firmware: 1.1

  • #2
    It means the devices created for this thermostat do not implement (or do not implement properly) the thermostat API. The plug-in that handles this thermostat needs to be modified, you cannot fix that manually.

    Comment


    • #3
      Thanks for the fast reply.
      In another thread (http://board.homeseer.com/showthread...ferrerid=73242) others managed to get the LC13 working in ImperiHome so they must have succesfully implemented it in HS via the API. So I was wondering what difference is causing my problem (version?/firmware?).

      Comment


      • #4
        Similar problem with two thermostats

        I have two different Z-Wave thermostats, (upstairs and down), that both worked fine with HSTouch and HSTouchPad. Recently I updated the driver for my Z-Net Interface and my HS3 Pro software, and everything works fine except that both thermostats quit working with the HSTouch products, yet they still work fine under the HS3 Device Management tab.
        I tried restarting the Z-Wave Interface, removing and re-installing the Thermostats, rebooting, etc, but no luck.

        Any help would be great.
        Don

        Comment

        Working...
        X