Announcement

Collapse
No announcement yet.

Imperihome Envisalink issues

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    I am running 3.0.0.38, infact it is the only version I have had. I still have the issue as above when connected remotely.

    Comment


    • #17
      Originally posted by sohcrates View Post
      I am running 3.0.0.38, infact it is the only version I have had. I still have the issue as above when connected remotely.
      What's your problem exactly?
      The fix in the EnvisaLink plugin allows you to rename the controls to avoid the problem with spaces and myhs, but the root problem is not fixed yet.

      Comment


      • #18
        I am having the same problem that MrBoo was. Everything functions normally when I am at home and on my own wifi, but when I log in to imperihome remotely, it acts differently. It will disarm remotely, and accurately reports alarm status. However, when I try arming in any mode, either stay, away or zero entry, it doesn't work. For ten seconds, it shows the selected arming mode on the widget, but then reverts to Ready and has had zero effect on the alarm. I will re-read all the posts above, but when I read it all the first two times, I concluded that changing the names didn't fix anything, and that it was the beta that fixed things for MrBoo.

        Comment


        • #19
          So I am gathering that I should change the arming controls to use an underscore instead of a space? I will try that and report back, though perhaps not till tomorrow.

          Comment


          • #20
            I renamed the arming controls with underscores instead of spaces in the status graphics tab. They now show that way in the HS3 GUI, but not in IH. They still show the spaces in IH. I restarted both the IH and envisalink plug ins and force closed IH on my phone. All of the behavior is still the same when connected remotely.

            Comment


            • #21
              Originally posted by sohcrates View Post
              I renamed the arming controls with underscores instead of spaces in the status graphics tab. They now show that way in the HS3 GUI, but not in IH. They still show the spaces in IH. I restarted both the IH and envisalink plug ins and force closed IH on my phone. All of the behavior is still the same when connected remotely.
              you need to do a "reload" from the IH app, restarting the app is not enough.

              Comment


              • #22
                Interesting that that is the case, but that did indeed work. Thank you very much. Thanks for the quick response to an old thread as well.

                Comment


                • #23
                  Bypass

                  Is there away to creat a zone icon and and uses it for status and bypass?

                  Comment

                  Working...
                  X