Announcement

Collapse
No announcement yet.

Can't connect to ImperiHome remotely from Android

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • spud
    replied
    Originally posted by Fischi View Post
    Yes,
    After entering the myHS username and password I've got an info page that
    begins with <!DOCTYPE html>

    Fischi
    what do you get exactly? you should get a json string like this one:

    Code:
    {"id":"HS3 MYSSYTEM","apiversion":1}

    Leave a comment:


  • Fischi
    replied
    Originally posted by spud View Post
    from a browser on your android device, can you access
    https://connected2.homeseer.com/issapi/system
    ?
    Yes,
    After entering the myHS username and password I've got an info page that
    begins with <!DOCTYPE html>

    Fischi

    Leave a comment:


  • spud
    replied
    Originally posted by Fischi View Post
    Hi Spud,
    I've running v 3.0.0.312 with no success.

    Fischi
    from a browser on your android device, can you access
    https://connected2.homeseer.com/issapi/system
    ?

    Leave a comment:


  • Fischi
    replied
    Hi Spud,
    I've running v 3.0.0.312 with no success.

    Fischi

    Leave a comment:


  • noopara
    replied
    OK...sorry about that. I should have looked at the release notes before now.

    I haven't upgraded in a while since everything is working so well. I think for now I will go with my own dyn account and port forwarding.

    Thanks!!

    Leave a comment:


  • spud
    replied
    Originally posted by noopara View Post
    I'm running HS3 298 and the plug-in is 3.0.0.20
    you need HS3 3.0.0.299 or later for this feature to work. It is written in the release notes: https://forums.homeseer.com/showthread.php?t=179634

    Leave a comment:


  • noopara
    replied
    I'm running HS3 298 and the plug-in is 3.0.0.20
    Last edited by noopara; June 17th, 2017, 11:32 AM.

    Leave a comment:


  • spud
    replied
    what version of HS are you running?

    Leave a comment:


  • noopara
    replied
    I'm having exactly the same problem. I'm using the correct url and username and password but the Imperihome app on my android phone can't connect. I've also unchecked the "Use custom http server:" and was able to connect to the url from chrome with no problem as Fischi did. I've also rebooted HS3 and disabled and enabled the plug-in.

    I am getting this message on my android app "Could not get devices infos." It's like it is connecting but nobody is home??

    I just rebooted HS3 again and see this in the log: Warning File does not exist: C:\Program Files (x86)\HomeSeer HS3\html\issapi:8072\devices

    and this
    Warning File does not exist: C:\Program Files (x86)\HomeSeer HS3\html\issapi:8072\rooms
    and this
    Warning File does not exist: C:\Program Files (x86)\HomeSeer HS3\html\issapi\system
    Last edited by noopara; June 16th, 2017, 07:44 PM.

    Leave a comment:


  • Fischi
    replied
    Spud,
    I've already unchecked this but no success !

    Fischi

    Leave a comment:


  • spud
    replied
    how is the plug-in configured?
    you need to have "Custom http server" unchecked to use MyHS with IH

    Leave a comment:


  • Fischi
    started a topic Can't connect to ImperiHome remotely from Android

    Can't connect to ImperiHome remotely from Android

    Hi,
    my HomeSeerconnect was terminated and I want to connect to Imperihome using myHS.
    But it fails, my android handy shows: "Unable to connect, please check your settings".
    I've entered https://connected2.homeseer.com/issapi with the correct
    MyHS username and password.
    If I enter https://connected2.homeseer.com into my PC's browser with the same correct username and password my PC will be connected to my HS system correctly.
    But not from my android handy with https://connected2.homeseer.com/issapi to Imperihome.
    Where could be the issue ?

    Regards,
    Fischi
Working...
X