No announcement yet.

Tablets dropping Wifi connection - Solved (maybe)

  • Filter
  • Time
  • Show
Clear All
new posts

    Tablets dropping Wifi connection - Solved (maybe)

    I suddenly had a bunch of my tablets start losing their connection to HS3... 3 in one day. Turn wifi on/off, and it would reconnect.. then randomly drop again.

    "Reload" devices in IH and it just spins for a few minutes... then says it can't find my HS3 Server.

    This seems to be happening after a recent IH beta (4.0.6) update...

    What seems to be working is to go into IH settings/configuration/local wifi network. the name of your network will likely come up.... in quotes for some reason. I just pressed "get current network".... and everything worked from there... no problems for last couple days.

    What's making me think this had something to do with the IH beta update is that today another tablet (Amazon Fire) had the same problem immediately after it updated to the newest IH beta. Fix above seemed to work.

    Not sure why.... or if this is something entirely different in my house... but posting in case someone has similar problems.

    This started happening again.

    I posted over on the HS3 Beta thread, as when i checked, i was seeing super high memory usage, and thought maybe that was it. Now this morning, happened on another laptop, and HS3 memory is fine.

    It really seems to be at the client level, and only with HS3. For example, i have cameras setup, and they are still working, indicating Wifi is still working.

    I don't really think this is a plugin issue... but with all you IH users out there... give me some suggestions as to what might be happening and/or how to debug.

    Maybe some type of IP conflict on my router? THese tablets all have static IP addresses... so doubtful.
    No recent IH updates... so not sure if that's it now.
    If it is the plugin, i'll run debug for awhile and see what i can, but i think it's loosing the connection at the client.

    Thoughts.... total brainstorm here?




      Just another update here in case anyone having similar problems.

      STill happening. Seems to be mostly with a set of older Acer tablets (maybe 3-4 years+)... they could just be giving up, but I still find it strange it's at the same time.

      Which leads me to believe there is some type of recent update (Google store?) that loaded something that is making these not work reliably.

      Tried to reboot one yesterday, and it just hung. Full hardware reset and same... so pretty much dead now.

      My only other thought is that I recently set my 2.4GHz channel on my router to a fixed channel, rather than "auto". all tablets very close, so doubt that's it as well.

      Anyone seeing anything similar?