Announcement

Collapse
No announcement yet.

Imperihome support

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • bebaldin
    replied
    http://hsbuddy.avglabs.net/

    HSBuddy works through the JSON API for MyHomeSeer (or connects locally if you are on the same subnet with your phone. Take a look and see if it looks like something that would work for you. I really like it personally.

    Leave a comment:


  • 519zwave
    replied
    Thanks Robert. I have edited my question for better clarity. I was asking about HSbuddy

    Leave a comment:


  • langenet
    replied
    The plugin was developed by Spud to interface HS to Imperihome (3rd party application). I have had good luck with it and it has been very reliable. However, 4 days of worth of tickets and emails to IH and no reply...

    Robert

    Leave a comment:


  • 519zwave
    replied
    Originally posted by bebaldin View Post
    Recently installed HSBuddy and never looked back. It is not as full-featured as IH, but it works for me every time.
    Is HSBuddy a Homeseer product or 3rd party? Does it appear secure? Is it better than the IOS HSTouch standard offering?

    Leave a comment:


  • langenet
    replied
    Yes, well the ticket acknowledgement came from there. So I just replied now and will wait to see what happens.

    An issue started with the latest Android 7 update. After doing so, when I go to my page with two cameras defined, IH states that it fails to update the camera image. But if I click on the image, it goes to the individual camera and updates fine. On my Tab3 which I imported the project on running an older version, it works fine.

    Have you seen this?

    Robert

    Leave a comment:


  • spud
    replied
    I have recently reported a couple of bugs to support@imperihome.com, they answered and asked for more details. No fix yet, but at least I got an answer.

    Leave a comment:


  • langenet
    replied
    I mean I like it and up until my latest Android update, everything worked fine. However, my cameras don't automatically update on my camera screen unless I go into each camera individually. I did have it setup on my tablet, but had to reset the Tab3 since it was soooo slow.. I can bring up my project as I mentioned and with the Tab3 (Android 4xx), the camera works just fine. But should I close the app, I'm out of luck opening it again since it wants a username and password - which I enter, but apparently logging in fails.

    Such a disappointment!

    Robert

    Leave a comment:


  • bebaldin
    replied
    I gave up completely on Imperihome about a month ago after having nothing but problems keeping it running. Recently installed HSBuddy and never looked back. It is not as full-featured as IH, but it works for me every time.

    Leave a comment:


  • langenet
    started a topic Imperihome support

    Imperihome support

    ...or the lack thereof..

    Does anyone have a channel to Imperihome support? In exporting my configuration from my phone to my tablet, the import works without issue. However, if I close Imperihome and try to restart it, it asks for a username/password. For the life of me, I can't get it to log in.
    I can log into my account on the site and submit a password reset, but that's it. I never get any email to do anything. I've submitted a couple of tickets, but nothing is returned.
    Is anyone home over there?

    Are there others who are experiencing issues with IH?

    Robert
Working...
X